cancel
Showing results for 
Search instead for 
Did you mean: 

Floor level issues

Campbell2021
Level 2

Hi there. Suddenly my Quest 2 has set my floor incorrectly when I'm setting up the Guardian. I confirm that it's at floor level, but when I go into apps (like Job Simulator, for my daughter), I / she can't pick things up because we're stooping down and hitting carpet before we can connect with the object. I've tried a complete reboot and have redrawn Guardian several times. It was fine until today. Now everything is impossible to play, like Beat Saber - everything is coming in REALLY low...I saw somewhere to check that there wasn't contrasts in light in the room, so pulled the blinds and put the light on so it would be uniform everywhere, but STILL this problem. It's extremely annoying: my unit is barely two months old...any way I can resolve this? I've tried using the Guardian reset, and changing the light conditions. Have also wiped Guardian memory, which worked for one session, but it was back to being set wrong by the next, and that trick didn't work again. Battery life in hand controllers is 100%. Nothing works. Advice greatly appreciated! 

2 REPLIES 2

Lochleg
Level 3

They say you have to try going through the First Steps tutorial game to get some stuff to reset with Guardian. Another thing you can try is to trick Guardian when a zone is first being created so that you can set the floor height with the controller. I would also try wiping the front cameras a little bit with a microfiber cloth.

 

If you are standing close to a table or couch so that the cameras can't see beyond it to the floor when first creating a zone, the floor will not be set below that height. Before you confirm the floor level, move away and start lowering your controller. This will let set the floor height several inches higher than its actual height. Then, redraw the zone and hopefully everything sticks even though this is just a workaround.

Thanks for the feedback: I think I have this nailed now (he said, trying to tempt fate!) by setting the floor level manually by lowering the controller to actual ground level before hitting 'confirm', rather than just confirming when the floor grid is sitting at floor level...I'm assuming it must be the cameras which has caused the issue. I'll give them a wipe when I can find a suitable cloth...cheers! 🙂