cancel
Showing results for 
Search instead for 
Did you mean: 

Game stuck on installing

BlakeFramps
Level 2

My population one update got to 'installing' a few days ago but still hasn't finished, when I try to install any other updates or games they just say queueing because they're waiting on this update.

Restarting won't help and when I tried to uninstall it from sidequest it didn't show up on installed apps.

9 REPLIES 9

OculusSupport
Oculus Community Manager
Oculus Community Manager

Greetings, thank you for alerting us about this! Let's see if we can get to the bottom of this. 

 

The Oculus installer requires 2x the available space as the application requires. E.g., a 30GB application will require 60GB of free space to download and install. Check to see if you have enough space for the application. It that doesn't solve this for you please submit a support ticket here

I have the same issue with contractors... I tried to un install a few games and it won't un install while it's trying to install...

I ended up just having to factory reset…

OculusSupport
Oculus Community Manager
Oculus Community Manager

Hey BlakeFramps, 

 

Just checking in, did preforming a factory reset solve the Population: One installation issue? 

Yeah and it also cleared all my game data because oculus support told me to factory reset literally the day before they announced the v35 cloud backup update… thanks

if you just wait a bit you’ll be able to get cloud back up before you factory reset… wish they’d announced it a day earlier ._.

valleykattt
Level 2

I am having the exact same problem

 

i tried uninstalling the games like youve said and now the games are in "queue" to uninstall

Go download sidequest and connect your headset to your computer and find a folder on it called com.oculus.ocms in sidequest and clear its data and it will fix your games stuck on installing