cancel
Showing results for 
Search instead for 
Did you mean: 

Guardian not disappearing after I turned it off

kohai_karmin
Level 2

as the title says I turned off the guardian with developer mode, however when i reach out to see if it's gone it's still there. I tried to find a solution I couldn't come across anything

1 ACCEPTED SOLUTION

Accepted Solutions

OculusSupport
Community Manager
Community Manager

Hello Kohai, You can try to turn it off by going into the Oculus Universal menu (Oculus button on right Touch, or Home button on gamepad). There's an option in there to turn off the Guardian walls. You can also disabled the guardian permanently  but keep in mind that disabling guardian is only supported for seated experiences and will default to an average seated height for the user. If after trying this please reboot your headset if after this you are still facing problems please go ahead and get in contact with Oculus Support. An agent will be happy to assist you with this issue in order to get you back to gaming. See you in VR!

View solution in original post

1 REPLY 1

OculusSupport
Community Manager
Community Manager

Hello Kohai, You can try to turn it off by going into the Oculus Universal menu (Oculus button on right Touch, or Home button on gamepad). There's an option in there to turn off the Guardian walls. You can also disabled the guardian permanently  but keep in mind that disabling guardian is only supported for seated experiences and will default to an average seated height for the user. If after trying this please reboot your headset if after this you are still facing problems please go ahead and get in contact with Oculus Support. An agent will be happy to assist you with this issue in order to get you back to gaming. See you in VR!