Showing results for 
Search instead for 
Did you mean: 

Horizon Workrooms screenshare sound is absent

Level 2

Hello all.  Horizon Workrooms seems like a great start, but I can't seem to hear the audio from my laptop in the Workroom.  I'm using the Oculus Remote Desktop on an Intel MacBook Pro running Big Sur 11.5.2 with the Oculus 2 updated and restarted.  I can stream the desktop but no sound out of Chrome, Safari, or a Quicktime video.  Does anyone else have this issue?  Is there sound using the Windows Oculus Remote Desktop?


Also, why isn't the Oculus browser built into Workrooms?  That seems like a starter feature, right? I can use a Logitech k830 keyboard on my virtual desk, and the passthrough is now amazing!  However, there is nothing for me to use it with in the application - no browser, notes, or text on whiteboards.  I hope that all is coming and they were working on a simple but polished-looking launch.   


Thanks for any assistance!


Level 3

I came here with the same concern. I do a lot of video editing for my projects, and sharing sound is important! Thanks for making this topic. 

Level 2

Update: I have tried Oculus Remote Desktop on an ASUS Rog Gaming lappie with a core i7, 32gb ram, 1070 card on Windows 10 home v1803 with similar results.  It seemed like there was less visual lag on the MacBook, but still no sound with screen sharing.  

Level 2

was really excited for this but no sound is big show stopper here, no training videos, no presentations with videos embedded etc

Level 2

Indeed! Audio pass thru is an essential feature for collaboration. So, Facebook, will this be in the next beta? 

Had the same issue today. I have my output device set to Oculus Virtual Audio Device. I get sound otherwise, but no computer sound at all. There was an update today that temporarily seemed to solve my other big issue - my keyboards are not recognized so I can't connect the computer. I could briefly connect today, and found that computer sound was not playing in my headset. No response from Oculus on the ticket I sent a week ago. Looks like the app is unusable for me right now. Immerse works well however.