cancel
Showing results for 
Search instead for 
Did you mean: 

Horizon Worlds build menu unaccessable on Quest 1

carter.ash96
Level 2

I am working with Horizion Worlds (Beta-Invite Only) application and I am experiencing an issue. I got the application about 2 weeks ago and completed the tutorial with no problem, everything worked fine. Today when I tried to play (in create mode), my left-hand pancake menu did not work at all. Normally, when you press the pancake menu it will bring up a window with multiple tabs (generate new blocks/color/scripts/gizmos/etc) but now it seems that the left and pancake menu is mapping to the oculus home button?

 

If I try to open the window by pressing the button, the application pauses, and I am greeted with the oculus home menu.

 

 

Anyone else having this issue? I am going to reset all my headset's configurations and see if it changes, but as of right now this is a strange issue I can't seem to figure out...maybe a bug....maybe a Quest 1 thing? idk, lmk.

1 REPLY 1

OculusSupport
Oculus Community Manager
Oculus Community Manager

Hey carter.ash96! We see you're having trouble accessing the pancake menu in Horizon Worlds and you're going to try resetting all your headset's configurations. Good thinking! We have a few more tips for you to try: 

  • Reboot your headset. Click here for the reboot instructions.
  • Uninstall Horizon Worlds and then reinstall it.

If you still need help once you've tried these tips, please feel free to reach out to us. We are happy to help. Happy Gaming!