cancel
Showing results for 
Search instead for 
Did you mean: 

I'm stuck in pass-through mode

GekkeSambal
Level 2

I had a weird issue yesterday while trying to use my Quest 2. I turned it on and it instantly went to pass-through mode. This was weird, because I have my guardian turned off. It still showed my 3D controllers like is was in the Oculus home menu and I could still interact with something without seeing it. When I tried to look online I found out that you can see your normal screen through casting. I did it and it worked. But here's the problem. Because I thought I fixed it I turned off the WiFi because my dad was complaining my Quest 2 was slowing it down. Then when I tried booting it up again today, it went it pass-through again. And the problem is that my WiFi is still off. And a new problem also showed up as the Quest 2 indicated that it didn't have any power left. This was impossible since I fully charged it yesterday and made sure it was turned off. I really hope I explained it well and I hope you can help me out because I don't know what to do.

2 REPLIES 2

xCosmosss
Level 2

I have the exact same issue. Contacted customer support and I hope I dont have to factory reset it 😞

Sp0uny
Level 3

Hi,

 

I don't know if you are connecting your Q2 to your computer with Oculus Link, but maybe what I've noticed could help you.

For 1 week or 2, I have exactly the same problem, when I start my Quest 2, almost every time it starts up in passthrough mode and can't get to home screen or menu.
Completely stuck like that, no other option but to turn it off or restart it, but it always reboots like that.

I ended up contacting Oculus support, they made me reset the headset to factory settings, I was not really happy because I lost my saves and my progress in my games, but at least it allowed restart the Quest 2 without being in passthrough mode.
The problem was solved until I used it again in link mode on the PC. I deduced that once again it is a problem related to the use of Oculus link.
Currently I still have this problem, almost every time the Quest 2 is started, but I have figured out how to get the home menu and use the Quest 2.
I have to start the Quest 2 (it will lock in passthrough mode). Then I connect the Oculus link cable to the PC and launch Oculus Link from the PC.
I notice that the Quest 2 is recognized and connected in Oculus link.
Then, after a long press on the power button of the Quest 2, I can choose "to turn off" or "restart" the Quest 2.
Usually it's OK the first time it restart, but sometimes I have to redo these steps 2 or 3 times, but at th end I can unlock the situation without resetting the Quest 2 to factory settings.