cancel
Showing results for 
Search instead for 
Did you mean: 

LINK NOT AVAILABLE SINCE AIR LINK HAS BEEN SET UP

cotino35
Level 3

HI

 

I have recentlly upgraded to V28 and tried air link. It works well ( under FS 2020), but the quality in graphics is lower than in cable link.

 

I would like to go back to link ( cable ok) for the moment but can not, there is only an option availaible for air link and not cable link.

when I go to parameters in the headset it only proposes airlink and not any more classic link by cable. the option has desapeared.

how can i go back to link ?

 

if any one has an idea, I reinstalled oculus software pc but nothing change, no link option available anymore since I tried airlink.

Am I the only one to have this issue ?

1 ACCEPTED SOLUTION

Accepted Solutions

nalex66
Volunteer Moderator
Volunteer Moderator

You probably have to turn off Air Link in both the PC software (Settings/Beta) and in the Quest's Experimental Features menu.

i7 5820K @ 4.25GHz | EVGA GTX 1080 SC | Gigabyte GA-X99-UD4 | Corsair DDR4 3000 32GB | Corsair HX 750W
SSDs: Intel 660p M.2 2TB, 3x Samsung Evo 1TB | Startech PCIe 4x USB 3.0 | Startech PCIe 2x USB C 3.1 gen2

View solution in original post

6 REPLIES 6

ohgrant
Level 8

I think if you turn off Airlink in the PC app "settings">"beta"  you will get the standard "link" option back. That's the way it's working here

Gigabyte  AB350 Ryzen 2700x, 16gb ddr 4 3200, 1080ti. Z800 HMD, DK1, DK2, CV1, Vive wireless, Quest, HP Reverb. Viewsonic 1080p 3D projector ASUS 3D vision monitor.  UAD Apollo interface, Yamaha studio monitors.  

nalex66
Volunteer Moderator
Volunteer Moderator

You probably have to turn off Air Link in both the PC software (Settings/Beta) and in the Quest's Experimental Features menu.

i7 5820K @ 4.25GHz | EVGA GTX 1080 SC | Gigabyte GA-X99-UD4 | Corsair DDR4 3000 32GB | Corsair HX 750W
SSDs: Intel 660p M.2 2TB, 3x Samsung Evo 1TB | Startech PCIe 4x USB 3.0 | Startech PCIe 2x USB C 3.1 gen2

View solution in original post

Same issue here. There is no option to use the 'Link cable' after turning off 'Airlink' Device is showing 'Not connected' with Link cable connected. I've rebooted the PC a few times but there is no change. Airlink is also off within the headset. Was having no issues running with the Link cable prior to the recent update.

 

Oculus software version: 29.0.0.48.528 (29.0.0.48.528)

 

Headset version: 28.0.0.221.359.284529906

System version: 15849800146000000

Runtime version: 28.0.0.230.359.286257763

OS Version: user-15849800146000000

i7 3770K, 32GB 1600mhz ,RTX 2070 OC 8GB, GA-Z68XP-UD3, Inateck KU5211 3.2USB Adapter, 1TB MX 500, (x3) Mushkin RAW SSDs, Antec 650w PSU Quest 2, X56 HOTAS, TrackIR 5 Pro, Win 10 Pro 20H2 19043.906

thanks a lot

 

It worked, once i found the experimental menu in the headset, ... , and turn air link off , I had link back in a second !!

 

merci bien

yes I did but the solution  was where to do it in the headset . thanks for answering

Did just that but still no option for link connection. It is gone completely.

i7 3770K, 32GB 1600mhz ,RTX 2070 OC 8GB, GA-Z68XP-UD3, Inateck KU5211 3.2USB Adapter, 1TB MX 500, (x3) Mushkin RAW SSDs, Antec 650w PSU Quest 2, X56 HOTAS, TrackIR 5 Pro, Win 10 Pro 20H2 19043.906