cancel
Showing results for 
Search instead for 
Did you mean: 

Link Keeps Disconnecting Since Version 30

adolfotcar
Level 2

I know, common issue but I've been through most posts and none solutions solved my problem.

Oculus Link has always been problematic for me until I read somewhere that the problem was playing with the battery full then the Oculus stops charging and the PC thinks it disconnected. So I started playing always with half battery and it was a charm.

But since the version 30 update it doesn't work anymore and I'm going insane! I already tried to reinstall the drivers, my BIOS is updated, Nvidia Drivers updated, Windows updated. Already uninstalled Oculus software and did a factory reset on the Quest 2. Connection only lasts about 2-3 min!

Cable is plugged straight to a Type-C on the motherboard, everytime I do the test withint the Oculus Software it passes...Somebody please help!

2 REPLIES 2

OculusSupport
Oculus Community Manager
Oculus Community Manager

Hi there, please click here to submit a ticket with your Oculus Diagnostics Logs, we'd like to look further into this with you. Thanks!

adolfotcar
Level 2

No need for now.

I did:

1) Factory reset the Oculus;

2) Uninstalled Oculus Software;

3) Deleted all folders related to Oculus from Program Files, Common Files, AppData, etc;

4) In the Registry, searched for all keys containing "oculus" and deleted them;

5) Deleted all temp files from %temp% and from windows/temp;

6) Restarted the computer;

7) Installed Oculus Software back again;

 

Seems stable for now...