cancel
Showing results for 
Search instead for 
Did you mean: 

Lone Echo pair left controller

everlite1knight
Level 2

I just purchased Quest 2 a few days ago and purchased Lone Echo on PC.

 

When i attempt to launch Lone Echo from the Oculus Library, the game begins, gets to the single player option screen, then immediately displays a black screen that says theres a hardware issue; the left controller is not paired. 

 

Im unsure what this means exactly. In the iphone app it registers the controllers as paired. 

 

The controllers are working without issue when using the headset. 

 

Ive tried linked and air link.

 

In the Devices display, i see the headset, but no controllers. If i click pair controllers, it only gives me an option to add a xbox controller.

 

Any suggestions?  🙂

 

Thank you

David

2 REPLIES 2

Tahssa
Level 2

I have the same issue... did you fix it?

Wow, i just wrote the whole response and then it asked me to sign in and deleted me post!!

 

Attempt number 2 >>

 

Yes!! i resolved the problem, i think 😄

 

The issue was mostly my lack of understanding, how this all works. It seems to access games from the PC side, you have to access the PC side through the head set. For clarity, you do NOT open the game on the PC.

 

So, ensure you have air link activated on both the PC side and the headset. On the PC this is located in Oculus settings > Beta and on the headset this is located in the settings > experimental .. this allows wireless communication between the PC and headset.

 

Once Air link is active on both sides, ensure the oculus program is still open on the PC. Go to your head set and in the ... i think share options, you can see your PC by name. Click the name of your PC. This will connect you to the PC and teleport you from Oculus headset world to ... Oculus PC world!! .. different interface that allows you to access the library on your PC side, you can also access your desktop too!  .. anyhow, locate the library, and you will see the games and apps you have available for Oculus on the PC. Click the game and it will launch on the PC and stream to the headset via the airlink. So for clarity, you will see a different lobby / world that what you see with when you first set up the Quest 2.  You also access steam the same way, you click the steamVR logo instead of the game and that teleports you to ... STEAMVR WORLD!!   .. this is all very confusing .. but hey .. is what it is 😄

 

That solved all the problems for me, including the handsets. Hopefully this solves the problem for you too! It's an amazing game by the way! 

 

Any further questions, happy to try and help 🙂