cancel
Showing results for 
Search instead for 
Did you mean: 

MULTI-USER ACCOUNT ISSUES after Quest build 29.0 update ( Quest 2 )

t_sQuare
Level 3

Since receiving ( Quest build 29.0 ) update , our secondary / multi-user account has encountered significant issues and has essentially been rendered useless for multi-user game play. Wondering if others have experienced the same ? 

 

Summary listed below :

 

1. User Interface updated for Primary Account ( new menu icons , home screen )  - but not updated for Secondary User.

2. Casting no longer works for Secondary Account - just spins , shows * searching for available devices *

3. Secondary Account no longer receiving party invites, other general notifications.

4. Secondary Account unable to connect to multiplayer games. Can join rooms ( in app ) , but audio is not present and user not recognized / unable to start game. ( ie: Not Enough Players to Start Game / Waiting on Additional Players , though all players are present. ) 

 

Have been back  and forth with Oculus Support over the last week - performed factory resets on both headsets and started from scratch multiple times. Issues persist and the folks @ Oculus do not have any advice to give. If there is a way to roll back an update , they are  not sharing.

 

Just Us ?   ANYONE ? 

 

 

 

24 REPLIES 24

Nikeetz
Level 5

Secondary accounts have been broken for over a month now and they keep saying they are working on it and aware of the issue. I’ve essentially got a secondary bricked oculus at the moment 

t_sQuare
Level 3

UPDATE FROM OCULUS SUPPORT:

Thank you for waiting while our team investigates this issue further.
Although it does not appear to be widespread, I have seen a few other customers reporting similar issue so our team has been looking into it.

What I would recommend is waiting for further software updates as we have recently begun to roll out v30 (see more here) which should address any issues that may have arisen since the last update. 
Please let us know if you notice any improvements once the new update installs. 
 

Sincere regards, 

-----------------------------------------------------------------------

 

Menu Icons have updated over the weekend and friend requests / notifications seem to be working again. Just bought a couple of new games on primary account , and I don't see them listed with the multi-user account yet.  We were able access multiplayer again, but AUDIO did not work. Casting still not working as well.

 

So it looks like updates / functionality may be trickling down the line, but continues to be a like a "wait and see" scenario. Headset still showing v29 , so I'll post again once  it's showing v30 and see if the problems fixed. Looks like it takes a couple of weeks for the version updates to roll out to everyone. 

 

until then ~ 

Thanks for sharing with us an update on this oculus quest bug. Please share with us if this fixed it.

Hi Jinnisaurus ,

 

We're still waiting for v30 to hit . Will post a reply as soon as we see an update and let you know how it goes. 

 

Well bad news. I got the V30 for both my Q1 and Q2 and neither worked. factory reset also does not work. Shared library still "0"

My guess is, this feature is abandoned.

I doubt they are abandoning it. They sell more headsets and get access to more data on more users. But it’s annoying af that they are working at a turtles pace to fix it. 

t_sQuare
Level 3

Hey again , 

 

We got our v30 update today and it did not fix any of the issues we've been having.

 

I did want to clarify that we never lost "full access" to our shared library . New games were not showing up right away like they had in the past , but eventually they did end up showing for the other user. Our primary issue issue is that bunch of normal features and functionality ( like casting / multiplayer modes / basic oculus + in game social features ) were not working. These seem to have gotten "a little better" over the last week , but still hit and miss. Also, these were getting better BEFORE the v30 update. So far I can't tell the v30 update has done ANYTHING , but it only hit this morning. My experience so far has been even if your headset says updated -- it still takes another week ( + ) for the system to fully update. 

 

Anyway - sorry to hear that you have it worse than us ! I'll keep checking in and post if I run across any good info. In the meantime, we'll keep banging on the door @ Oculus Support until things start working like they are supposed to. 

 

-t

 

 

Papa_Razzi
Level 3

I updated to v30 and had the same issue with 0 shared apps. 2 months ago dozens of shared apps just stopped appearing for guest account. Guest account still has old icons. What I found interesting is that I tried adding my sister's account as guest and the new icons and shared games appeared right away. So the main account works, and this other guest account works, but the one we actually want to use (my wife's) is just stuck at 0 shared apps.
Really annoying since we bought multiple games specifically to use with app sharing (and even though some work same account 2 headsets like racket:nx, there are many that need 2 separate accounts for multiplayer).

I have been dealing with this for months , I also knew a week or so ago that v30 brought no fix since I found the firmware and did a manual update .   I have suspected all along that the issue was with specific accounts and I was tempted to create another sub account to test but never got around to doing it.  Seems like a temporary work around if someone doesnt mind the hassle but my son would love to continue having his original account and continue sharing from my game library that has grown over 2-3 years. Just like the rest of you app sharing was working great for many months and now for almost 2 months app sharing is broke with specific accounts and we have quit using the Quest2's in the house since. I am so tired of experimenting trying different ways of troubleshooting and I have lost count of how many times I have factory reset.   For now we are done, I would wash my hands of Oculus if it were not for the fact my account has over 120 purchased Oculus games totaling thousands of dollars. Makes you feel like your stuck between a rock and a hard place. Experimental feature or not , they broke it