Showing results for 
Search instead for 
Did you mean: 

Most recent update broke tracking

Level 2

Why am I so certain it's the update that broke tracking? Because I might as well have physically watched it happen.


Tracking was fine. I started the update, watched the bar go, restarted my headset. Tracking was broken. Constantly received tracking lost messages, unable to even click on continue without tracking because they kept flashing on the screen. Eventually, after multiple restarts, I was able to break through once, but everything was wobbly as if tracking was only partially working. I haven't been able to get it to work since, and now the tracking lost is consistent, it isn't flashing anymore, I'm only able to launch the headset without tracking.


Is there any way to revert to before the update? I've already tried a factory reset, cleaning the cameras, and all that typical jazz.


Level 2

I'm having the exact same issue, it's so frustrating! 

Level 2

im having the same issue

Level 7

I have absolutely no idea what’s going on over there, but V25 broke link (audio and video stutters/visual lag when you turn your head), then v26 and v27 have just been worse and worse. My controllers are constantly appearing on the other side of the room now.  I can’t wrap my head around it. My headset has been useless for two months now...but at least I can draw a couch into my room? I was having so much fun with this headset, even getting friends to buy them, and now I’m just endlessly waiting or a fix, but every patch is worse and worse all the sudden. 

Level 3

Yes, it did.


Same issue - horrible wobble on every screen and in every game.


I've opened a support case as I thought it was a hardware issue. When I got the device in October it was flawless.

Now it is unusable.

Oculus Community Manager
Oculus Community Manager

Hey, thanks for taking the time to troubleshoot this issue on your end. We'd be happy to help you out further with this, can you please click here to submit a ticket? Thanks!

Level 5

I have a similar issue.  After update to v27 started getting a Tracking error and that with the tracking off the guardian is disabled.  Got it back by doing a factory reset but I still get the error almost every time I use the headset.  I can now usually get it to clear by doing a reset or powering off and then on.  Been chatting with customer support and they asked is I had updated to version 27.  Seems like there might be a known issue.

Level 6

Everyone want to revert the software to some stable version and don't want to experience the new bugs that Oculus added in recent releases. So Oculus removed the function to disable auto-update. 


In v27, Oculus has introduced:

1. Oculus Link low speed at around 800Mbps with USB 3 connection. This will cause Oculus Link not stable and sometimes very laggy. This is a common issue that many user has reported. 

2. Oculus Link random disconnection. Could also a result of low connection speed. 

3. Broken tracking. Which you have already experienced. 

4. Controller tracking latency issue. The controller tracking latency is inconsistent, which causing Beat Saber experience very bad for expert+ players. The bug was first introduced in v25 and worse in v27. 

5. Controllers randomly float to somewhere in the space. 

6. Guardian randomly missing and require reset guardian. 

7. Oculus Link fps capped at 72hz. 

8. Image stuttering, especially in main menu and in Oculus Link. 


Enjoy the most critical bugs that Oculus just prepared for you! lol

Level 2

ugh. i am stuck with same issue since v27. tracking lost and guardian says disabled even though it is turned on.

Level 3

A little crowdsourcing help from the community:

If you download First Contact app (it's free) and try to stand in the room completely still, how noticeable is the wobble/shake/drift on a scale of 1 to 10? (1 is not noticeable at all, 10 being like a mag 7 earthquake)


Before the updates, for me, it was like 1 or 2. If I really squint I would notice a very slight jitter. But I really had to look for it. Now it's close to 8 or 9. It's unplayable.

(Also try in any other games, like Red Matter, Thrill of The Fight, or the home screen, or in any scene that's static).