cancel
Showing results for 
Search instead for 
Did you mean: 

Most recent update broke tracking

FourJohn
Level 2

Why am I so certain it's the update that broke tracking? Because I might as well have physically watched it happen.

 

Tracking was fine. I started the update, watched the bar go, restarted my headset. Tracking was broken. Constantly received tracking lost messages, unable to even click on continue without tracking because they kept flashing on the screen. Eventually, after multiple restarts, I was able to break through once, but everything was wobbly as if tracking was only partially working. I haven't been able to get it to work since, and now the tracking lost is consistent, it isn't flashing anymore, I'm only able to launch the headset without tracking.

 

Is there any way to revert to before the update? I've already tried a factory reset, cleaning the cameras, and all that typical jazz.

31 REPLIES 31

Wellsy28
Level 2

Agree wholeheartedly. Suddenly my Quest 2 is flashing “tracking lost” and disabled the guardian. 2 devices in the same house. Bought the same place/day. Used fine for 4 months. Suddenly both units can’t track. Extra fun little message to turn the guardian back on go to developer mode. 

artscout
Level 4

Fully agree, noticed that myself. Can't play BeatSaber anymore, keep missing things in expert mode (never mind exp+ - on that level I can't seem to hit anything most of the time now, though I don't really play on that difficulty). Also same issues with link random disconnects, I've tried to revert oculus debug tool link setting back to defaults - no luck, same thing every time. Oculus Support, just give us V.23 back both PC/Firmware versions and don't push us toward upgrading, that was the best version of your software before you in infinite "wisdom" decided to break things with V.25 (according to Carmack's twitter post) without throrough testing, while we hoped for something better. Who needs your messenger, couch and other BS when everything else is barely working??? 

Couldn’t agree more. And now I’m stuck in a never ending cycle of firing the quest up, starts in pass through mode, restart (this worked previously), back to pass through. Have a buddy over, trying to show him VR, just cleared the space out (while knowing Beatsaber and Link were current unusable), and now I’m just putting it back away. I just want v23 permanently. 

Gigglebooster
Level 2

Yep I'm having the same issue. Quest 2 has worked fine for months and has been sitting in it's box unused for the last few days. Started it up today and it gives me an error about tracking that flashes it seems like the headset is losing tracking as it shows me this. It then eventually disables the tracking and guardian and brings me to my Oculus home area but it doesn't feel right the screen is like moving as my head moves.

ballypoll
Level 2

Same here. Leaves it borderline unplayable. One second it works and gives me sea sickness and the next I'm hopelessly rebooting waiting for the "tracking lost" error again and again. Been through the support checklist 3 times over. 😐 Just trying to play beatsaber.

DelphiDelphin
Level 2

I used the Quest2 (v27) two days ago at night to watch a StarTrek episode while lying in bed. Tracking was turned off ofcourse (dark room...). Now I just turned the headset on again but tracking can't be turned on. Also the double-tap feature to see the the room through the cameras doesn't work AND the virtual enviroment with the passthrough of the cameras stays black, too. I hope this is not a hardware-failure after the update? 😞

This is a bit disappointing. Like other companies every update breaks stuff that worked before.... quality-control at the customer? 😕

Spyder17
Level 4

Have same issue. I did find a workaround.  If I move just outside of the play area where I don't have tracking, I can create a new larger guardian that included the original.  I can then move back into the original area an adjust it back to the original.  Definitely something wrong with their software (not user error).  Don't know if this will keep working, but for now I was able to use my Play space that I have been using form months. Also did finally get acknowledgement from Oculus Support that they are aware of the problem:

 

"We have received number of reports with the same concern regarding Guardian on v.27. We are aware of this matter and our Engineering team is currently working on a fix on this.

Thank you for your understanding, and hopefully this will be resolved on the next update."

 

Yeah, I tried it in a different room, alot light. No change. I couldn't even draw the guardian because it was off, couldn't activate it. I did a factory-reset now 😞 Atleast in the setup it seems to work. Let's see how long.

esantra
Level 2

This kept happening to me after playing FIT VR. I restarted multiple times but that didn't work. The fix that worked for me was starting a game that required tracking, Supernatural. Maybe just try a game that requires tracking, or Supernatural. I hope it was not Fit VR because I really like that game. I did see earlier some other people had this issue in relation to certain games. Maybe the update will fix it. 

Ebows
Level 4

having the same tracking lost issue where i cant even get into anything really. worse then it was in February with v25 and i agree this is after the latest update. this is a serious problem and needs to be fixed asap and im sure more posts will pop up!