cancel
Showing results for 
Search instead for 
Did you mean: 

Most recent update broke tracking

FourJohn
Level 2

Why am I so certain it's the update that broke tracking? Because I might as well have physically watched it happen.

 

Tracking was fine. I started the update, watched the bar go, restarted my headset. Tracking was broken. Constantly received tracking lost messages, unable to even click on continue without tracking because they kept flashing on the screen. Eventually, after multiple restarts, I was able to break through once, but everything was wobbly as if tracking was only partially working. I haven't been able to get it to work since, and now the tracking lost is consistent, it isn't flashing anymore, I'm only able to launch the headset without tracking.

 

Is there any way to revert to before the update? I've already tried a factory reset, cleaning the cameras, and all that typical jazz.

48 REPLIES 48

MOABOMBS
Level 2

I’m having the same issue what’s going on

nextnomura
Level 2

I thought it was just me, it's started acting like that after the last minor update, tried factory reset and everything but it's still there, I was so scared that my Quest 2 come with broken tracking sensor, the UI wobbly and stuttering when I move right and left, Link is stuttering as well, I hope they fix it very soon.

DelphiDelphin
Level 3

Just a follow up on my part: 

 

Aside from the poor behaviour from Oculus not responding here to anyone I can tell you there seems to be a bug regarding low light, can somebody confirm? I did a factory-reset and lost savegames and needed to download everything again, but the same bug came back:

After I played with tracking turned off in darkness and turned the Quest completely off, and I turned it on again the next day in a different location in lowlight (which had never probs to track properly with that much light) it started with the error that there is not enough light. I couldn't get past this error-message. 

I don't remember if I pressed the menu-button (left controller) or the Oculus-button (right controller) while the error-message appeared, but suddenly I got the Guardian-setup with the camera-view of the surroundings. And ofcourse I could properly see the enviroment around me and draw the Guardian. I would say there is a bug with either the camera-feed or switching between lowlight/notracking-scenarios.

zm014010
Level 2

im having the same issue

Nanadoe
Level 2

I'm also having this issue.  But also my controllers are not working at all!  I've changed batteries, unpaired and paired them and nothing.  Anybody else having this issue?

radd00
Level 3

Just received some update, unfortunately tracking is still not working as it should. On the brighter side, Link went back to its original speed of around 1.8 Gbps. But so what, if headset is still unusable

Di4AU
Level 2

Like you immediately after restarting after update, tracking lost.  However, after clicking all controller buttons many, many times, I am able to click the continue button.  I don't know if things are wobbly or not, I don't get that far, Wi-Fi is also broken.  I have tried all the usual resetting router, uplugging everything, etc.  Still unable to obtain IP address or tracking.

GlowDude
Level 2

Same issues with the lost tracking, lost guardian, starting up looks like a slideshow and I have to restart. The other bug is a glitch with the WIFI that makes your latency climb crazy high for a split second causing stutters. I know that issue was from the V.27 because I bought my new computer with a WIFI 6 router and it was amazing playing PCVR. Now it's just disappointing $3,000 (Headset, battery, new strap, Intel 10900 64gb ram, RTX3070) of potential just sitting there. I heard rumors that V28 fixes a lot of the bugs, and it started to download the other day, but something happened with the connection and it never finished. I'm just starting it up once a day now to see if the update comes back through and thoroughly bummed that this great experience has just turned to garbage. 

Marcusdufortus
Level 3

I have the same problem with my quest 2 , but my wife's set has no issue. I submitted a trouble ticket and awaiting a response.

How does one check what verdion the quest2 headset has?