cancel
Showing results for 
Search instead for 
Did you mean: 

My Quest 2 keeps getting it's tracking lost

uranoob563
Level 2

For some reason my Quest 2 keeps losing it's tracking, not the controller tracking, but the headset tracking. When tracking gets lost, I get sent to a dark menu saying "Tracking Lost" and tells me to quit the app I'm using. Sometimes it would come back and tracking would be fine for like 5 minutes before going off again but at the same time it would just stay like that. I don't understand why this is happening, maybe the cameras are causing it. I need help with this problem asap or else I just won't be able to play games like I used to because I would just lose tracking.

14 REPLIES 14

Strongit
Level 7

Try all the standard stuff first.  Make sure you have adequate lighting, clean the cameras with a microfiber cloth, restart the headset (restart, not shutdown then turn back on).  If that doesn't work try re-creating your guardian.  I had tracking issues after the V25 update but redoing the guardian fixed 95% of the issues.

 

If that doesn't work do a quick check in another room to see if it does the same thing.  Finally if that all doesn't work do a factory reset.

 

If none of that works you'll need to contact support.

Quest 1, i5-8600K at 4.7 GHz, eVGA 1080 ti FTW3, Gigabyte Z370 AORUS Ultra Gaming, 16 GB 3200 MHz

Ebows
Level 4

This is a very widespread problem that a lot of us are having. I don’t recommend factory reset. All that does is wipe most of your games progress (that aren’t on the cloud) making you start all over and the tracking problem comes right back. Trust me as I’ve done everything including factory reset and the problem came back. V26 fixed it for a little bit but still getting tracking lost pop ups and just weird system freezes...

TMGlitch
Level 2

Having the same issues guys

jessiejaneVR
Level 2

so i play vrchat a lot and my right quest controller loses its tracking and it hovers in place whenever i move my controller

how do i fix this?

vududeman
Level 4

I haven't used my Quest 2 in a month, and now also get the black screen with "tracking lost" for the headset.  Rebooting and cleaning the cameras hasn't helped.  Any ideas on what to try next?

Krissageeee
Level 2

I have the same problem, and I've tried it all with no luck. Any other ideas? Could it be something wrong with the recent update?

Hi there--I was just able to fix mine.  I moved to a completely different room and was able to then be prompted to draw the boundary.  When I moved back to the original room, it then remembered the boundary and worked fine.  Seems like a bug for sure, but I'm now working again.

This fixed my issue. Thank you!

Thanks ! Your idea fixed my issue !