cancel
Showing results for 
Search instead for 
Did you mean: 

Need to restart computer to recconect Link

Lazy_Astronaut
Level 2
When using the link it works fine, but if I disconnect the headset and want to plug it back it, it doesn't register the quest as being connected and if it does when you try to connect through link on the headset it tries to connect and then disappears to the quest home.

If I then restart my computer it then will connect first time.
I have everything up to date and updated drivers, restarting the oculus software, and the only thing that allows me to connect again is a whole system restart. (I have also made sure my usb drivers are up to date, using a 3.1 port and the cable I am using is compatible.)

Any help or suggestions are greatly appreciated.
1 REPLY 1

Anonymous
Not applicable


When using the link it works fine, but if I disconnect the headset and want to plug it back it, it doesn't register the quest as being connected and if it does when you try to connect through link on the headset it tries to connect and then disappears to the quest home.

If I then restart my computer it then will connect first time.
I have everything up to date and updated drivers, restarting the oculus software, and the only thing that allows me to connect again is a whole system restart. (I have also made sure my usb drivers are up to date, using a 3.1 port and the cable I am using is compatible.)

Any help or suggestions are greatly appreciated.

I've experienced this too. Link is "beta" and very buggy. I get the three dots of black death or the Quest home unless I restart. I've just about given up on Link until they can smooth out the implementation a bit and I'm using VD instead. It's certainly not as smooth as Link but it sure is more reliable.