cancel
Showing results for 
Search instead for 
Did you mean: 

Occulus Quest 1 Controllers stopped working

serapath
Level 2

I packed my Occulus Quest 1 and Controllers and travelled.
I just unpacked everything and tried to use the Quest.
It wont recognize my controllers.
I opened them and changed the batteries for new batteries, but it makes no difference.
I turned the headset off and on again and it made no difference.
When using the occulus app on my phone, I unpaired the controllers (left and right) and then tried to repair the controllers and it tells me to press A + 0 or Y + Menu ....depending on the controller, but nothing happens.

The controllers seem to be dead. They wont turn on.

I was carrying everything carry on and i am confused why they would break during travel.

One controller has a slight crack on the ring, but the other one doesnt.
Both controllers dont work.

Can i diagnose whats wrong or fix them somehow?

1 REPLY 1

OculusSupport
Oculus Community Manager
Oculus Community Manager

Hi @serapath, please open a support ticket with us here and we will be happy to look into your options. Thanks!