cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus 2 quest sleeps after 1 minute if I don't use it but need it on constantly for an art project

IttahYoda2129
Level 3

Hi everyone, I am new to using Oculus 2 (changed from HTC vive recently) and facing an issue. It goes to sleep when nobody is using it after about 1 minute and it goes on again if anyone touches or uses it. I need it to be on and active the whole time during an exhibition as it is connected to a PC that is connected to another LED screen that is showing a fragmentation of the VR content from the PC screen. Does anybody have advice how to solve this issue? Would love to know. Many thanks, Kai

4 REPLIES 4

Scifientistic
Level 3

Follow this guide to disable the proximity sensor, AKA the thing which makes it go to sleep.
https://developer.oculus.com/documentation/tools/odh/

JohanTEA
Level 5

In the Options / Unit / Power you have the option to set automatic sleep of up to after 4 hours. If that isn't enough you can put a piece of tape over the sensor to have it always on. The sensor is the little black glossy part between the eyes, just above the number for IPD.

Hi Scifientistic, thank you so much for your kind advice. This sounds like the best solution so far, I managed to 

toggle off the guardian following the link but the the proximity sensor doesn't want to disable it self... maybe it is a fault with my headset, will contact customer support for this part. Thank you again for your kind help!

Hi JohanTEA, thank you for your help. I have tried the two options but it doesn't seem to solve my issue somehow. He still wants to go to sleep each time.. Nonetheless thank you for your kind advice!