cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus App will not startup after reinstall

TurdFergusonTRD
Level 2

Good Morning all. So I am fairly new to all of this VR life and Oculus World so forgive me if I'm not 100% on top of all of this yet. So I attempted to uninstall and reinstall the Oculus app from my PC running windows 10 after the Oculus Link feature was not working or recognizing my Quest 2 headset. I do have the Oculus link cable as well. After attempting to reinstall the app from the Microsoft store. I see the app in my programs and it says "Get Oculus Ready", but when I try to run the app nothing happens. I have tried one more time to uninstall and verified all files were uninstalled and then reinstall one more time and still not a thing from the app. I'm frustrated since the Link program was working over the Wifi using the Air Link feature. It was just the connection cable that wasn't being recognized by my PC. Just my luck that I tried to do this and now its all gone and nothing works. The Quest does work on its own in stand alone mode no problems that I'm aware of yet though. Hahaha.

 

Anyways thanks for your time

any assistance is much appreciated

 

Aaron

2 REPLIES 2

OculusSupport
Oculus Community Manager
Oculus Community Manager

Hey there, thanks for reaching out. I see that you uninstalled the My Oculus app from your PC and now, after reinstalling it multiple times, it will not work. We do have an article that describes this problem, and the app may need to be repaired. Please follow the troubleshooting steps listed in this article: here.

 

If those troubleshooting steps don't help, we have a few questions we'd like to ask so we can get to the bottom of this for you:

  • What are your computer hardware specs?
  • Are you using USB 3.0 Ports to plug in the Link Cables?
  • Have you tried a different link cable at all?
  • Have you tried using a different computer?

We look forward to hearing back from you.

 

 

Awesome! Thank you so much. That worked. I was actually looking for something like this article but hadn't found it yet.