Showing results for 
Search instead for 
Did you mean: 

Oculus App won't connect to Wi-fi after pairing Oculus Quest.. getting misleading incorrect message

Level 3

I am not able to setup my new Oculus Quest..

-On the app it shows device is paired ....

-but on the next step when I enter the wi-fi
password I get misleading error message which says " Incorrect wifi user
name or password etc..." I can assure that the wi-fi password is correct
and the error is totally misleading..

-While it is stuck at the wi-fi connection with
misleading incorrect password message.. In this stage If I restart the
headset.. I see on the screen it shows " The oculus quest is being updated...
you will be notified on your phone when the device is ready.. etc.." and
at this stage the oculus connection shows up in my wi-fi router.. hence it
confirms the previous error about wrong wi-fi password is incorrect.

-But the device update it never completes.. I tried
waiting for more than 12 hours for the update to finish but it just wont go any
further and at the end the device goes back to defaults and shows the 5 digit
code again to setup the device..

-I am using Andoid 5 and 2.4ghz wifi. I tried changing
my wi-fi password to something simple, tried setting up with different phone,
and also tried connecting with entirely new wi-fi and also tested with mobile
hot spot... every time exact same issue..

- also did factory reset and tested but still same
issue.. tested changing wi-fi channel settings as well.

- I am not sure if I am not meeting pre-requisites
that oculus quest needs or its just the issue with my headset..

- Already opened support ticket with Oculus but
still waiting on update on that ticket..

-Really appreciate If anyone can help me how I can
troubleshoot this issue.


Level 2
Try logging into your router and see if it's blocking any devices. Had the same issue on my setup and it was because the router was blocking the quest ID for whatever reason.

Level 2
I think Oculus should take this bug seriously. I had the same problem when pairing the headset for the first time. I tried to connect for over two hours when I finally succeeded to get over the first screen. If I ever have to factory reset the Quest for some reason I am afraid to run into the same problem again

Level 4
I play at home and at my office. The wifi setup is the same for my both IDENTICAL Vodafone Station Huawei routers at 2,4 Ghz, to be seen everywhere in the house / office.
I also have 2 x Oculus Quest - one for me and one for my daughter. Reporting the same issue on both visors.

At home, there are 4 routers in the entire building. My Quest always automatically connects to the internet and sees my router without any issues.

At my office, there are like 50 routers around (city center, many offices around) and the poor Quest goes in crysis and is listing like 8-10 of these routers, but rarely is listing my own. 
I added the office router manually, but same results: it actually vanishes from the list as soon as I'm ading it.

In my opinion, this bug is related to the number of the routers around and the impossibility of the device to sort the routers based on the signal power. This should be the fix. Even if I'm standing on top of the router, my Oculus cannot see it because there are too many routers around.

My fix ? I'm restarting the router on different channels, until the Quest sees it. But this is happening ONLY at office and never at home.

Level 2
Had this problem aswell, just tried a different phone and it worked.

Level 2
This is still an issue.

I uninstalled the app and reinstalled. It did not prompt me for WiFi the second time, or even paired the device a second time, it just jumped straight to the main menu as if everything is already set up.

Level 2
I just got a headset from my grandma I am using my dads os 7.something and it won’t connect to my WiFi it says incorrect password but it’s correct.

Level 2
same thing keeps happening to my ocuus quest
I have tried countless times to put in my pass word and it still won't work, i've watched a few videos and i think it's about my wifi router but none of them are really useful

Level 5
Mite be the password encryption type? I
is it WPA2-PSK? Or something else?
try turning off the password and then connecting, if it won't connect even without encryption, then the router might be refusing the connection entirely

8700k @ whatever i feel like, 2070 Super, 3200mhz 32gb memory @ CL16, 1tb wd sn750, msi z370 gaming plus, pvc pipe gun