Showing results forย 
Search instead forย 
Did you mean:ย 

Oculus Link Freezing Quest

Level 3
So yesterday (11/22) I was using the Link for ours and I had no issues, but today any oculus link games are freezing inside the headset. The games are perfectly fine on my PC, but the headset will freeze and I'll need to power off/restart the headset in order for it to do anything again.
Anybody else having this problem? :Has anyone found a fix for this?
Thanks ๐Ÿ™‚

P.S: . I have made sure that no cables are disconnected when the freezing occurs.
        . I have a high-end PC, so specs aren't the problem
        . This has occurred with all of my Link compatible games, not just one specific game.
        . I have the recommended Anker USB cable, so hopefully that isn't the issue
155 REPLIES 155

Level 3
I've been having the same issue since the link beta started. If i switch usb sockets over it tends to be more stable for a short time but the issue comes back.

Level 16
Yes happening to me as well, using a Tojo 6ft cable.
Have the recommended Anker cable on order, but it is on backorder so won't have for a few days.

EVGA Z390 Dark MB | I9 9900k| EVGA 3090 FTW3 Ultra |32 GB G Skill 3200 cl14 ram | Warthog Throttle | VKB Gunfighter Pro/MCG Pro grip | Crosswind Pedals | EVGA DG 87 Case| Rift S | Quest |

Level 2
I am having the same issue. Fire up Link and within 30 secs the video freezes up in the Quest. Have to close everything out and disconnect. Then it does it all again. 

Level 2
Sadly mine freezes out too, checked my cable on a friend PC an it worked good. So it must be the  USB ports. I have asrock b360 pro4 motherboard. I reinstalled all my drivers but still not working now im thinking on BIOS update maybe. What motherboards do you guys have? Any solution anywhere? 

Level 9
Happened with me the other night while playing Space Pirate Trainer. Only happened once, but it was annoying. Still only the beta stage though, barely 2 weeks in. These are the kind of bugs betas are designed for...finding them and fixing them before the official release.

Level 3
I've been using link with the recommended cable for a little over a week now and now my headset is freezing up as well.  Still running fine on my PC but have to shut down the headset to reboot again. 

Level 3

raeven63 said:

I've been using link with the recommended cable for a little over a week now and now my headset is freezing up as well.  Still running fine on my PC but have to shut down the headset to reboot again. 

Same exact problem as me. The game still runs fine on the pc. 

Level 5
I've the same issue.

Currently I'm playing Moss in Steam with it. Sometimes I had some little amount of freezes. But in the second trial of the DLC it just takes some seconds to freeze after the game loaded (GTX 1060 - 6GB, gfx settings at high).

What I can say:

The image and audio transfer to the Quest seems to be frozen (but I can still look around the last tranferred block).

On the PC monitor I can see:
- game is still running
- headset and controller tracking is still working
- pausing and resuming the game when triggering the sensor in the headset is still working

So the USB connection is still active and is transferring data at least from the headset to the PC.

EDIT: I did initially set it up as described in an older guide. So I had public beta active at first. After the Oculus software did say my Quest needs an update (while the Headset says its up to date) I seached around and found a more recent thread where I got told to turn off public beta. So after turning it off and waiting for the downgrade it was working.

But maybe there is some stuff left that is not fully compatible to the current OS Version in the Quest?

The workaround in the "Audio is not working" threads seems to confirm that a downgrade from public beta is not cleaning everything up to the state before.

Level 3
Hi everyone. Please check your drivers to see if they have an update available. The recent nvidia driver update has solved my issue.