Showing results for 
Search instead for 
Did you mean: 

Oculus Link Grab Issue - left controller - only Oculus Store Games

Level 2
Hi since changing to a quest + link i have the problem that i cant grab items with my left Controller.

The Problem only occurs in Asgards Wrath and Defector, in Oculus home the left Controller works as intended.
Aso using Steam VR with Payday 2 or Saints & Sinners there are no problems with the left Controller... .

I removed the batteries, removed the Controller and added it again… the Problem still occurs.
Anyone else has these problem and probably a solution ?

Thank you in advance


Level 8
Are you supposed to be able to grab anything with the left controller in those games ?
Does the controller work with link with other games - have you tried  downloading some demos to test ?
Sorry for asking questions to answer questions, but this is what I would have done trying to troubleshoot the problem.
Oculus Rift S - Oculus Quest 128GB
MSI trident 3 7RB-200UK Intel Core i5-7400 3 Ghz x2
MSI GTX 1050 Ti (4GB) & MSI Aero GTX 1060 OC (6GB) & MSI Aero GTX 1070 OC 8GB
16 GB RAM x2, 1TB HDD x2, 1TB SSD x2
Windows 10 Home Edition Version 10.0.18363 Build 18363, Oculus version 17, Quest Version 17
Fan Cooling by Zotac FireStorm - AfterBurner cause me problems.

Level 2
Hello Umba, thank you for your questions.
I formerly had a Rift S and in "Asgards Wrath" i could use the left Controller grabbing items without any problems.
The Controller works fine with other games, i have only Problems with 2 games from the Oculus store, no problems with any games from Steam VR (tested in Payday 2 and Walking Dead Saints and Sinners in Steam).
I also can grab anything grabable in Oculus home.
If other users also have These Problems it would sound like a Software bug for me which might be addressed .
If not it Looks like i have to live with it. 

Level 2
Problem solved.

In Steam VR i found out that the left grab button only activates to 50%, all other Buttons were ok.
Looks like some games have Problems below an activation Limit. In several games, the grab button works, in others not.
Lucky for me, i had the quest for only 1 month and had the possibilty to gave it back because of the Warrant. I also had luck to get a brand new Rift S, now all is working fine.