cancel
Showing results forย 
Search instead forย 
Did you mean:ย 

Oculus Link constantly crashes after 2-15 minutes

T3kiyo
Level 2

I have a problem trying to connect my headset to my computer, I think. Whenever I go into Oculus home on quest and boot up Oculus link my screen loads, Oculus home 2 starts up for sometimes 10 seconds or less then sends me back to Oculus home on my quest. (Note that when it does boot up the I only get about 18 fps ๐Ÿ˜• ) This has been happening for only 2 months but worked flawlessly ever since I've gotten my pc until now. I see no answer to solving this problem and if there is I've tried it already. I rebooted my Oculus software and quest and checked the version dates to see if they were the same. For some reason, my Oculus app version is on  27.1.0.47.507 right now and my Quest is on  27.0.0.47.507, but it won't allow me to update them since they are both "up to date". I'm using the official Oculus link wire but I have to use it with a usb to usb 3.0 adapter. I'm starting to think the adapter might be the problem but it came in a pack of 3 and none of them are making any difference, on that note, there may be a bandwidth problem because when I test it the results are random. My cpu percentage and temperature has also been high latley so if that's the problem then it'll be solved soon since I'm getting a better cpu cooler in about 4 weeks. There could be multiple issues but I haven't even found the main cause yet. 

 

Just in case here are my specs:

AMD Ryzen 3 Mobile 3200G

Radeon RX 580 Series

ASRock X570 Phantom Gaming 4

(I've had this computer for little under a year)

@OculusSupport 

4 REPLIES 4

Fangzhou
Level 6

Same, caused by Quest software v27, not PC software v27. I have tested with Quest v27 and PC v26, nothing changed. There is no option to rollback Quest software so I cannot test previous version (or fix the issue by just rollback all the way to v23. ). Not all the people facing this issue for v27, most others have Link capped at 72hz, or having very low bandwidth. 

I guess Oculus might trying best to fix the bug by the end of 2021, so that the software can work as good as it was on v23 last year. lol. 

OculusSupport
Oculus Community Manager
Oculus Community Manager

Hey, thanks for taking the time to troubleshoot this matter on your end, we really appreciate it. Could you please click here to submit a ticket so that we can look into this with you, as well as including your Oculus Diagnostics Logs? Thanks!

Ahh I see, and thank you for replying! I was getting a bit upset since this problem kept reoccurring and I started to think it was a serious hardware problem! I hope they fix it.

My oculus link disconnect problem happens in 27.0.0.42.507,  fixed after 27.00.45.507 update.. maybe just wait for the fix