cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus Quest 2 , Enable Link Popup - Air Link Not Working ( Solved Even On Windows 11 )

EgSavas
Level 2

Hi everybody , 

at first i had connected to my oculus app on pc with AIR LINK and then with Cable Link , it was working since my device removed and then i could not see any ENABLE LINK POP-UP or connect with AIR LINK , 

 

it seems oculus home app ( on pc ) wont to connect my quest 2 , completely ignored my quest 2 device , 

i did everything ( removing home application and reinstall , Restarted Quest 2 many times and .... ) but didnt work ,

 

i had chat with Support and they told me use windows 10 , we dont support windows 11 ,

 

HOW TO FIX :

Just RESET FACTORY ( Quest 2 device ) , and then everything be ok !

( important : all of your apps will be delete and memory will format )

 

i Lost 80Gig apps and games and i have to Re-Install them again but its ok , my Problem Solved ,

 

i just wanna to Help to other if you had my problem !

 

Good Luck

1 REPLY 1

EgSavas
Level 2

For Reset To Factory : Hold Power Button + Volume(+) for 10-15 sec