cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus Quest 2 Microphone no longer working

gabejacobs
Level 2

All the sudden my quest 2 micrphone no longer picks up any audio.

 

I tried doing a factory reset, making sure the microphone was not muted, etc. What can I do? 

2 REPLIES 2

oduibhir
Level 2

This appears to be a known issue but not fixed. Take a look here. https://forums.oculusvr.com/t5/Support/Known-Issue-Mic-audio-not-working-while-recording/td-p/953006

 

I'm not sure this is exactly like your issue but there are strange things happening with the mic on Quest 2. For our applications, the mic works as long as you're not recording. If you try to record, the mic is no longer picked up by our voice recognition system so our apps don't work.

Hi Oduibhir,

 

Thanks for the reply. I remember oculus updating and seeing the meta logo and then I THINK the mic was still working. But pretty quickly after the mic stopped working. 

For me, voice recognition isn’t working and not inside the game (eleven table tennis) that I usually play. When I tried to record a video with audio, I hear weird static and my low volume voice going coming in and out.