cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus Quest 2 crashing SteamVR on airlink

OllieJ
Level 2

Hello all, 

 

I'm having a bit of a nightmare trying to get this working, I have tried many different routes such as re-installing both steamVR and oculus' software. I have updated my drivers and I'm on the latest version of windows, I've tried beta version of both steamvr and oculus' software. I am not sure what to do now to try and fix my issue. I get a 309 error on SteamVR. Does anyone know where in the logs would identify where the issue is coming from? It does load up steamVR for a brief moment before going into a restarting loop, it'll probably show a few frames of the SteamVR interface before crashing back to the oculus software. I have also tried virtual desktop and that does not work either. Any helpers would be appreciated. 

 

 

1 REPLY 1

OculusSupport
Oculus Community Manager
Oculus Community Manager

Hello Ollie, we hate to hear that you are experiencing this trouble. Others with this similar issue said their voip gateway was in between the router and PC and advised to direct connect your PC to your router. We suggest trying this option if applicable. Otherwise, go ahead and submit a support ticket here for further assistance if you haven't done so already. Thanks! 🙂