cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus Quest 2 suddenly not connecting

Connorfeb2022
Level 2

I’ve been playing on my Oculus Quest 2 for about a month with no issues.  I’m completely signed up and have even paid for and downloaded a few games.  

 

Suddenly today when I turned it on, it wants me to sign in with my Facebook information.  I thought that was odd, why does it want that?  It has my email I use with my Facebook already there but greyed out so I can’t change it.  Then below it wants my password.  So I enter that and I get an error message in orange color font that says, “This device is connected to an existing account. Log into this account or reset the device to use a different one. Visit support.oculus.com for more info.“

 

I don’t get why it’s saying that.  I only have one email and password for this specific device.  There is only one account for it.  What does it mean when it says it’s already connected to an existing account?  If it’s already “connected” then why is it asking me to enter my password in to connect?

 

I’m so annoyed with this stupid thing.  Why do we need to be connected to a Facebook account and an Oculus account?  It’s so **bleep** confusing.  I just want to play on this thing!  😡

1 ACCEPTED SOLUTION

Accepted Solutions

Oculus_RyanS
Community Manager
Community Manager

Hi everyone! I've just updated the main thread for this issue and wanted to share it with you all:

 

Thanks everyone for your patience. As of now an email is going out to everyone impacted by the recent account issues. We have identified that a system issue resulted in lost access to some user's accounts on March 8th, 11 p.m. PST. As a result, people trying to access those accounts or use devices were prompted to go through our flow to create another account. We have since resolved this issue and today the engineering team has released a fix that restored access to the original accounts. Some users may need to factory reset their device for this to take effect.

 

If you were impacted by this duplicate account issue, please check your email for more details, and please feel welcome to contact our customer support team if you have any questions or need access to the duplicate account that was created.

 

If you're seeing a message in headset that it's linked to another account, that's your cue to factory reset the headset.

Help others find great discussions and answers by adding kudos and marking solutions to your questions.

View solution in original post

911 REPLIES 911

Jennison75
Level 2
I just bought the quest 2 for my daughter. I went to turn it on and notice we need facebook to run it? LAME!!!. Anyways, I haven't had FB in over 6yrs. I log using my old account info. It seems to log in, but the OCULUS iphone app keeps asking me for photo ID. UGH. I sent in my license 3 times now and we are not getting a reponse. ITs been 2 days and no respone. So I can't get pass the login screen on the oculus app at all. 

PS: I can log into fb.com just fine. No photo ID asked for. I can login to oculus.com just fine. The oculus app on iphone keeps asking me for facbook photo id verification.

And oculus chat  support keeps pointing me to the support page, which says to contact support for my problem. 

Anyone have a fix or suggestion. 

OculusSupport
Community Manager
Community Manager

EDIT: Hi everyone, @Oculus_RyanS here, stealing this post to update you all on the first page.

The team is currently working on account issues that could cause logouts and missing libraries. We're merging topics together that are all related to the same outage into this thread. 

 

If you're impacted by this, you don't need to take any extra actions at this time. Thanks for your patience while we get this sorted out. We'll update this thread again when the issue is resolved.



Here's the old Support Team message, but you can ignore it for now as it's not the most relevant answer.

Hey there, Connorfeb2022! We completely understand the inconvenience of not being able to sign into your account, even though no account information has changed. With that being said, we would love to assist! For issues related to log in and Facebook account merging, we will need to collect some account information that is best shared through private message. When sending us your private message, please provide the following information to get the ball rolling quickly:

  • Full name as it appears on your account
  • Email address associated to the Oculus account 
  • Alias/Username 
  • Last 4 digits of your payment method 

With this information, we will be able to authenticate your account and begin the steps to get your log in fixed and get you back to enjoying your Quest 2! Please click here https://metaque.st/CommunitySupport or on our name to get to our profile page, then click "Send a Message" to privately contact us. Please remember, you must be signed into the community first to send us a private message. We look forward to hearing back from you! 

PITTCANNA
Level 13

Try this:

Make sure your signed in on the mobile app

bluetooth and wifi turned on for phone the wifi must be the same as the quest 2

hard reboot the quest 2 - meaning hold the power button a good 60 seconds until the device reboots itself

 

you should be connected after that.

baconator1221
Level 2
I just airlinked my oculus 2 to my pc and now that it's all set up the games I bought/downloaded before I set up aren't on there I really need help PLEASE!

Dezza1961
Level 2

Hi All

Recently I tried downloading "Goliath" but all it would do is the spinning circle.

Every app or game I tried the same thing.

I did a factory reboot (twice now) and rebooted my router (twice now).

When my purchased games and apps came up none of them would re-install. It's the same spinning circle.

So now I cannot do anything with my Oculus except browse the store and watch the previews. If I try and install anything - it's the endless spinning circle.

Any ideas anyone. I have reached out to Oculus support via email - no reply yet.

I know it's connected to the internet because I'm watching the previews.

This is really bad to have this happen as it spoils an otherwise great piece of tech.

Thanks everyone.

Airapet
Level 2

Good afternoon, I'm in Russia, all the games in my account have disappeared and I can't do anything. Tell me what can be done. But on the phone in the Oculus app, all the games are there.

kojack
Volunteer Moderator
Volunteer Moderator

There are two different Oculus stores for games: the Rift store and the Quest store.

When you use the Quest on its own, it can only play games from the Quest store, nothing you bought from the Rift store will be available.

Likewise, when you connect a Quest to a PC using Airlink it effectively turns into a Rift and will only play games from the Rift store, nothing bought from the Quest store is available.

 

There's one exception: some games are "Cross Buy". This means buying on one store gives you a free copy on the other store. It doesn't appear automatically though, you need to go to buy the game again on the other store, the price will be listed as Free.

Games like Audica and Pistol Whip are cross buy, you can play them with Airlink or stand alone for one purchase.

Games like Beat Saber aren't cross buy, you have to buy twice at full price.

 

Also, some games just don't have two versions. There is no PC version of Bogo, that's Quest only. There's no stand alone Quest version of No Man's Sky, that's PC only.

Author: Oculus Monitor,  Auto Oculus Touch,  Forum Dark Mode, Phantom Touch Remover,  X-Plane Fixer
Hardware: Threadripper 1950x, MSI Gaming Trio 2080TI, Asrock X399 Taich
Headsets: Wrap 1200VR, DK1, DK2, CV1, Rift-S, GearVR, Go, Quest, Quest 2, Reverb G2

Hey there, Dezza1961! Having a game not download is no fun at all. The last thing you want to do is troubleshooting when expecting to play a new game, but we hope to be able to provide you with some quick and useful steps to get your games to download properly again! 

 

We recommend trying to download the apps from the Oculus mobile app to see if that gets your games to download! 

  1. Open the Oculus app and tap Store from the bottom menu.

  2. Tap what you want to download.

  3. Tap the price to buy it, or tap Free if it’s a free download.

If downloading the games from your mobile app doesn't work, then we recommend signing out of your account on the mobile app, soft reset your headset, sign back into the headset and mobile app. 

A soft reset can be completed by doing the following steps:

  1. Turn off your headset.
  2. Hold the power and volume (-) button on your headset down simultaneously until the boot screen loads on your headset.
  3. Use the volume buttons on your headset to highlight Exit and Reboot Device and press the power button.
  4. Use the volume buttons on your headset to highlight Yes and press the power button.

We hope these steps prove to be useful in getting your games to install! If after you have completed the steps and you games still wont download, please don't hesitate to reach back out to us either through our email and chat support or through a private message here on the Community Forums! For email and chat support, please submit a support ticket here: Contact Us! Please click here https://metaque.st/CommunitySupport or on our name to get to our profile page, then click "Send a Message" to privately contact us. Please remember, you must be signed into the community first to send us a private message.

Hey there, Airapet! We understand the concern of having all your games disappear, and we appreciate you making your issue know to us, we would love to assist! Thankfully, your games are not completely gone and there is a quick step to take that has solved this issue before! 

 

We recommend logging out of your account on the mobile app, resetting your headset, and then logging back into your mobile app and into your headset! Complete steps for each action will be bulleted below:

  • Open the Mobile App and click on the Menu option, then scroll to the bottom to find the option to Log Out 
  • Once you have logged out of your mobile app, please perform a soft reboot on your device:
    • Turn off your headset.
    • Hold the power and volume (-) button on your headset down simultaneously until the boot screen loads on your headset.
    • Use the volume buttons on your headset to highlight Exit and Reboot Device and press the power button.
    • Use the volume buttons on your headset to highlight Yes and press the power button.
  • Once your headset has rebooted and you have logged out of the mobile app, please log back into your mobile app and into your headset if you get logged out during the factory reset. 

Once the above steps are completed and you've signed back into your device, please check your headset again to see if your downloaded games are in your library, we hope this helps! If not, please don't hesitate to reach back out, we are here to help!