cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus has detected a problem with your graphics drivers

TugGarvey
Level 2

Oculus app version: 34.0.0.53.185
Quest 2 version: 34.0.0.91.366.328965050


Airlink was working fine for me a week ago. I picked up my Quest 2 today to try and connect and now I'm getting this message in the Oculus App "Oculus has detected a problem with your graphics drivers".
I've updated and clean installed my Nvidia drivers and reinstalled the Oculus app. Anyone have any ideas?

I have a GTX 1070. Again, everything was working fine last week.

18 REPLIES 18

Kato1jr
Level 2

I have the same issue, let me know if you find a fix!

SirWilliam49130
Level 2

I have this same problem and I have tried re-installing and updating my drivers and nothing seems to work. Have a 3060 with the latest from nvidia 😕

zasada8
Level 3

I got the same issue today out of nowhere. Everything was fine yesterday too. I tried uninstalling my graphics drivers with DDU and reinstalling but it hasn't worked. I contacted Oculus support and they told me to fully uninstall and reinstall the Oculus app, but it hasn't worked. I'm certain that this isn't an issue on our end, it's just the Oculus app being buggy. Hopefully it's fixed soon before I sell my headset

girfan
Level 2

I also have this problem right now. Was working fine 2 days ago and now suddenly i can use oculus link at all.

lbeaton
Level 3

Yup, same here. I don't think this happening to multiple people all at once is a coincidence. I reinstalled graphics drivers (latest game-ready RTX drivers from NVIDIA), then did it again only this time chose a clean install, then removed/reinstalled Oculus software, did multiple reboots - all with no effect.

 

Who wants to bet it's a crypto certificate, and they forgot to send out an update before it expired? Microsoft did that to Windows 11 users when one of their certs expired on October 31.

 

JellyDorc
Level 2

Also having this issue out of the blue as well. I played for several hours fine yesterday, but today my computer updated windows, and Its throwing this error now. I've reinstalled Oculus for PC, updated graphic drivers, reinstalled them, rolled them back,  rebooting every time and its still not working.

I'm using a GTX 1060 6GB if it matters.

I'm also using a GTX 1060 6gb. Is the Oculus app not recognizing some specific graphics cards?

Dunno if we know that yet. Mine's an RTX 3070. Anyone seeing this with an AMD card?

Dalvius111
Level 2

yup, same here I have a GTX 1050TI 4gb,  2 days before I played for few hours all was good but now I got the same error so It is probably something in theres code 😕