cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus link suddenly stopped working correctly and crashing

Ultima555
Level 2

My oculus quest 1 has suddenly stopped working with link and it is bugging me. I was playing one day in steamvr and it just crashed to the quest home. Now it happens whenever I start up a game in general. The vr home menus on both oculus and steam work fine, its just the games that mess with it. 

 

Specs:

  • NVIDIA GeForce GTX 1660 Ti
  • Intel(R) Core(TM) i7-10750H CPU @ 2.60GHz
  • 16Gb DDR4 ram

 

  • Updated drivers
  • Restarted computer
  • Reinstalled oculus
  • Reinstalled steamvr
  • Reinstalled games
  • Restarted graphics card
  • Updated headset
  • USB 3.0 wire and port

 

... and it still doesn't work. Anyone think they can help me out here?

 

 

2 REPLIES 2

Ultima555
Level 2

EDIT: I think that this was my cable as the end seemed twisted and when I used my power cable it actually worked. I'm gonna buy an official oculus cable next time, thanks!

OculusSupport
Oculus Community Manager
Oculus Community Manager

Hey there, we're glad to hear that you were able to find the issue with the Link Cable. For ease of mind, here is where you can purchase the official Oculus Link Cable. https://www.oculus.com/accessories/oculus-link/