cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus quest 2 bootloop

Myth_-
Level 3

So my microphone started to sound static and then stopped working completely. So I did a soft reset and now it's stuck in a bootloop. It will start up normally showing the logo, but then it goes black then shows the boot logo again. It's been doing this for a few hours now. 

5 REPLIES 5

OculusSupport
Community Manager
Community Manager

Hey there! Let's get your headset fixed so you can enjoy VR once again. We recommend holding down the power button for 30 seconds to turn the headset off, and then turn it on again. If you need more help past this, please send us a PM or click HERE to submit a support ticket, and we'll look deeper into this and your mic issue together. Thanks!

MJCajun318
Level 3

Having same issue! Finally support sent me prepaid shipping label and I had to send it back. They received it today. Says it can take 1-3 business days to get back with status and then 8-12 for replacement to reach me. I dunno. I just know I tried to reboot it, reset, charge- nothing worked. It gave me a box with down arrow and then would shut off only to go back to the loop 

MJCajun318
Level 3

Update they are sending me a replacement . I’ll let you know when I receive it. I got the tracking number for it via ups but still waiting on it to update with movement. You may have to contact support and have them send you a return label and do same . 

Thank you I contacted support and unfortunately I have to find my receipt and a few other bits of information before I'm able to proceed further with that. Update though my Oculus started to turn back on and woke me up for my sleep just came right back on but my microphone on there is still staticy. The static sound persist but no voice audio goes through just static.

I just got refurbished in mail today. Guess mine couldn’t be repaired but not too bad on exchange time! I saw so many say they had issues with them not getting theirs back but customer support was very fast for me. Hope you can get volume back soon! Have you tried to troubleshoot with someone at oculus yet?