cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus quest 2 goes to sleep in a few minutes

isingo
Level 3
I'm trying to watch Amazon Prime Video on Oculus quest 2.
But after a few minutes of watching the video, the screen goes black.
After that, by pressing the power button, the screen turns on and the Video starts playing.
Perhaps it seems that not moving the head is causing a problem.
Not moving my head for a few minutes causes the same problem with the Oculus Home.

I changed the time to sleep setting to 4 hours, but it still goes to black.
After trying many things, I found that the only way to keep it from turning black was to keep moving my head.

I want to watch Video without moving.
Please let me know if you have any solutions.

3 ACCEPTED SOLUTIONS

Accepted Solutions

isingo
Level 3
I asked Oculus Support the same question.
They should have a reply within a few days.

View solution in original post

isingo
Level 3
Oculus Support has replied.
But it didn't work for me.
Here's the reply below.



If the issue has been present since you started using the Quest 2, we would recommend to perform a factory reset to see if that resolves the issue.

If you run into problems with your or want to clear all of your data off of the headset, you can do a factory reset. This wipes everything off your Oculus Quest 2 or Quest, and returns it to the software state that it was in when you first took it out of the box.

To perform a factory reset using your phone:
  1. Open the Oculus app on your phone.
  2. Tap Settings in the bottom menu.
  3. Tap the headset connected to your phone.
  4. Tap More Settings.
  5. Tap Factory Reset and then Reset.

To perform a factory reset using the headset:
  1. Turn off your headset.
  2. Hold the power and volume (-) button on your headset down simultaneously until the boot screen loads on your headset.
  3. Use the volume buttons on your headset to highlight Factory Reset and press the power button.
  4. Use the volume buttons on your headset to highlight Yes and press the power button.

Notes:
  • Performing a factory reset is irreversible and will remove all account information, downloaded games, and content from the headset.
  • Performing a factory reset won't remove content you've purchased or downloaded from your account.

View solution in original post

ellismusic1
Level 5
You can adjust the sleep timer in the option menu. Go to Settings-Device-Power. 

View solution in original post

34 REPLIES 34

StatodiFlow
Level 2
I have the same problem. Any news about it?

isingo
Level 3
I asked Oculus Support the same question.
They should have a reply within a few days.

View solution in original post

Snitcherwitcher
Level 2
Waits for solution..........

isingo
Level 3
Oculus Support has replied.
But it didn't work for me.
Here's the reply below.



If the issue has been present since you started using the Quest 2, we would recommend to perform a factory reset to see if that resolves the issue.

If you run into problems with your or want to clear all of your data off of the headset, you can do a factory reset. This wipes everything off your Oculus Quest 2 or Quest, and returns it to the software state that it was in when you first took it out of the box.

To perform a factory reset using your phone:
  1. Open the Oculus app on your phone.
  2. Tap Settings in the bottom menu.
  3. Tap the headset connected to your phone.
  4. Tap More Settings.
  5. Tap Factory Reset and then Reset.

To perform a factory reset using the headset:
  1. Turn off your headset.
  2. Hold the power and volume (-) button on your headset down simultaneously until the boot screen loads on your headset.
  3. Use the volume buttons on your headset to highlight Factory Reset and press the power button.
  4. Use the volume buttons on your headset to highlight Yes and press the power button.

Notes:
  • Performing a factory reset is irreversible and will remove all account information, downloaded games, and content from the headset.
  • Performing a factory reset won't remove content you've purchased or downloaded from your account.

View solution in original post

ellismusic1
Level 5
You can adjust the sleep timer in the option menu. Go to Settings-Device-Power. 

View solution in original post

isingo
Level 3
It wasn't fixed.
I'll ask again.

tonk1973
Level 2
got the same problem also when using skybox

lorez77
Level 3
same problem with skybox. adjusting the sleeper timer to 4 hours doesnt solve the issue.

TimBryant
Level 3
I have the same issue.  I opened a new conversation about it... sorry.  I want to jump on this one as well in case they finally come up with a solution.  I love the theater mode, but it really messes up the movie when it blacks out all the time.