cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus quest 2 stuck on black screen

Lumberpickle29
Level 3

My oculus quest 2 is stuck on a black screen. When I turn it on I can see my guardian boundary and nothing else. I can use the volume and see the volume but everything is black. I restarted it (that menu showed up) but nothing happened. I can also walk outside the guardian and passthrough turned on but no menu popped up. I looked up guides for similar issues but nothing worked. Its fully charged and I've tried launching it from the app. I eventually gave up and tried to factory reset it but that menu wouldn't even show up. Please if anyone has a similar problem please let me know. Thanks. 

30 REPLIES 30

meanden
Level 2

how were you able to do factory reset? im having the same issue 😕

Hold volume down and power button until screen appears. Only way I could get it to work was factory reset 

I only downloaded the update because beat Saber wouldn’t work. It would just go back to home.

VR-noobie
Level 2

Having the exact same issue.. think it happened after update.. is oculus looking into this issue?

OClara
Level 3

Has anyone successfully transferred (non-game) files e.g. screenshots, out of their Quest when encountering this issue? If so, grateful if you could describe how and if you have any pointers? Thank you!

stephan.luckow
Level 2

Same on a quest 1. After the last update.

OClara
Level 3

I just checked and my Quest is no longer bricked! I checked the software version and it's v30.

 

So happy as I have important files on it!! I left it plugged in (and I think it was switched on) and the software update came through while it was bricked on v29. I was picking it up to check if there was any change from v29, then realising my controllers needed new batteries - I put the headset down so I could switch out batteries for my controllers. The headset made some new noises and when I checked, I could select the guardian boundary again.

 

Hope this helps someone - if you have important files, do not factory reset (which Oculus support kept pushing me to do!) and try to wait a little for v30 if you can!

Airwalk_80
Level 3

I fixed mine differently.

I cut out a small piece of painters tape (3 layers) and placed it over the forehead sensor. 
I've experienced many of the issues that I've read in the forums and if it had not been for my laziness (not wanting to physically wear the oculus while troubleshooting through the app) I probably would have never figured this out lol


I really hope this helps some of you guys. good luck!


*update*
8/24/21
So the tape turned out to be a temporary fix. Last night I tried to hop on after not playing for about 2 weeks and it wouldn't recognize my controllers. I rebooted and then the black screen was back. So i followed the advice from some other posts in this forum and used a white piece of paper to block the proximity sensor. This allowed me to accept the request to enter debugging mode. 
I downloaded the Oculus Developer HUB and was able to disable the proximity sensor with the click of a button.
Here are the instructions>>
>> 

https://forums.oculusvr.com/t5/Oculus-Quest-2-and-Quest/Proximity-Sensor-Issues/m-p/787359/highlight... 


Worked for me! 

You are the hero ❤️

I can push the factory reset but the screen goes instantly blank and just brings oculus emblem up and then goes off and on and won’t boot