cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus quest 2 stuck on boot logo

Fruitygoodness
Level 3

On Friday 26th February 2021 I turned on my oculus quest 2 and was greeted by the 0 logo, after 10 seconds it switched to a black screen for 2 seconds and then back to the 0 logo for 10, it continued this loop for 3-4 hours and then booted up.

On Saturday I turned it on and the boot fault persisted, after 4-5 hours it booted and I performed a factory reset hoping it would fix the fault.. 

It didn't.

Now my quest 2 continues this boot fault loop until the battery is depleted and doesn't boot at all.

Any hints, tips or information anyone could give me would be greatly appreciated! 

I opened a support ticket on Friday but oculus have yet to contact me personally. 

I am at my wits end as have come to rely on my quest 2 for exercise since covid lockdown closed the gyms.

 

20 REPLIES 20

dgibbsman
Level 3

i have an quest (256gb) version 1 and i have the same problem.    the oculus O appears and won't go away....  i have to wait for the battery to drain then try to restart... but still the same....    i think it's this whole cloud sync stuff.  I got the quest over a year ago and had no problems until this whole cloud sync thing started......   we should have the options to sync of not.......  i feel this is getting like iphones where you just don't take the updates but nothing good comes updates.....  

 

what shall i (we) do now?   any suggestions quest?

robertzon
Level 2

None of the fixes posted on internet won't fix it. It's bricked and needs to be RMA'd by Oculus if you still have warranty.  If you don't have warranty then there is nothing to do.

@MadGibbs Did you try factory reset as well like @Fruitygoodness did?

Thanks @robertzon this confirms what I suspected.. I am in the painfully slow oculus support process. 

schecterman
Level 2

I'm also having the same problem. Started after the last update. Was having the tracking problems then this started. Been two weeks with Oculus support and still no answer on what they're going to do about it. Oculus support it brutal. Who makes an e mail only customer support? Only Oculus.

 

If you go to the open a support ticket screen, there is a chat button in the bottom right hand corner! Using this makes the process much faster!

Try using the chat button on the bottom right hand corner of the 'open a support ticket' screen it speeds up the support process 

Did the chat, they told me the e- mail team is working on it and I'll just have to wait. Thanks though

dgibbsman
Level 3

dgibbsman again...  after days of being down.... and countless reboots.....   i found this by accident.....   i held the power and - volume button for over 1... light changed from white to red....   and the next reboot... (after it powered down because off what was an option while in the loop_)   i'm back....

 

so, i took a backup of the game where i care about my position/score.... find the com folder for your game and take periodic backup.... so if you have to get to factor you can store your position...  i only have a few games where i actually care about my position/score,,,, so it only took minutes....   you can just back up the whole machine (256 at most).    best plann......

Just had the same issue, can confirm this does indeed fix the issue.