cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus stuck in boot loop

zenuphoria
Level 2

Hello,

 

I bought an Oculus Quest 2 about 3 months ago. I haven't used it too much but whenever I did use it, it functioned just fine. I didn't use it for about 2 months. However, just recently like a week ago I started to use it again. I've only been playing Vrchat on it. It was working just fine up until now.

 

2 days ago I was playing VRCHAT when the whole system suddenly crashed. After that, the whole headset had turned off. So I tried to turn it back on thinking Vrchat just lagged out. However, whenever I tried turning it on, it would show the logo and immediately shut off and will repeat this over and over as long as its plugged in. I looked it up to see if there are any solutions and found a bunch of other people have the same issue with their headset going through a boot loop. I've tried everything they suggested including factory resetting but the thing is whenever I try to factory reset, the whole headset will turn off after I select the option. Some instances when it turns back on, it will say 'Erasing' but then it will immediately shut off after a second. 

 

As I mentioned earlier, this whole booting loop will only occur when it's plugged in so I tried leaving it unplugged for about 4 hours to see if it will start up normally the next time I plug it in but it didn't do anything.

 

I also left it plugged in for over 10 hours to see if it'll magically fix itself. It only continued doing the boot loop during the duration I kept it plugged in. Also, whenever it is plugged in, there's a flashing orange light so I assume the battery is low. Some solutions online suggested letting the battery drain out and try recharging to 100% but the thing is, whenever the headset is unplugged, it does nothing. It doesn't turn on nor does it do the boot loop. 

 

I tried factory resetting through the app but it won't recognize the headset. I've also tried plugging it into different outlets to see if it was a power or outlet issue. 

 

In the meantime, I also opened a ticket with customer support to see if they'd be able to help but getting a response takes 2 business days so hence why I am making a forum. 

2 REPLIES 2

cstephens28
Level 2

I'm having the same problem and have an open ticket as well.  

OneTrueMorty
Level 2

Yep I'm having the exact same problem and have found no solutions @OculusSupport Please advise! my Oculus is brand new and this started happening after updating to v27