cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with MSFS and ONLY MSFS...

Taiser35
Level 2

Hi. Strange issue that I've been trying to fix for a week.  Whenever I start MSFS, whether it's in VR or not, my Oculus home on my Quest2 starts freezing and rubber banding like crazy.  I can load the game and switch it too VR but it's unplayable.  The entire quest2 link bogs down, again whether in VR or not.  Same over air link.  As soon as MSFS starts loading, the link goes crazy!  Tried changing all settings, going back to defaults, tray tool on and off, debug tool settings and speeds to zero, DX11 vs 12, nothing changes!  It's nuts!

 

MSFS also is bogging down, the mouse barely moves and stutters when the link is active.  Runs fine if the Quest is off or not linked to the PC. All other games like DCS and IL2 run perfectly in VR.  It's not the PC, worked fine before and running a 3080ti and 9700k proc.  It's got me baffled as to what can possibly be in MSFS that breaks the link down?  Any help appreciated!  😞  Thanks

2 REPLIES 2

OculusSupport
Community Manager
Community Manager

Hey there. We understand you may have some questions. We have a link HERE for a community section for developers where you can get a lot of helpful feedback. We hope you find it as handy a resource as we have.

Skempowski
Level 2

I am having the exact same problem. I can not tell you how many different things I tried with no good out come. I sure hope someone can figure this out. I bought the Quest 2 specifically for MSFS.