cancel
Showing results for 
Search instead for 
Did you mean: 

QUEST 2 - ASUS ROG Zephyrus Duo 15 SE GX551QS does`t met minimum specification

Serishor
Level 3

Hi,

anyone else own a ASUS ROG Zephyrus Duo 15 SE GX551QS? Quest app says it doesn`t met minimum specification. The laptop has AMD Ryzen™ 9 5900HX 4.60 GHz, 32GB ddr4, NVIDIA® GeForce RTX™ 3080 16GB.  Tried airlink with no success - the headset disconnects and reconnects.. and that`s it. I`v set the oculus app to use the rtx graphic card. Any suggestions ? thanks

14 REPLIES 14

justin.ricke
Level 3

Open a Steam account. Download SteamVR + XR. Go to the Quest store and buy Virtual Desktop. Problem solved. 

Guregu1977
Level 2

You have to assign manually your nvidia gpu to all vr program. You can find a tutorial on youtube. oculus link will still show you the mesage but everything would work nicely. It seems it is an issue fue to dual gpu! I had the same problem but now it is working ...just hope oculus will fix everything properly  soon.

ltnightfly
Level 4

Thanks, but I've tried all that and had a computer expert log in  5o my laptop and try to figure it out. My laptop is set to run the rtx 3080 but, Oculus software states "DOES NOT MEET MINIMUM REQUIREMENTS"  I don't know?  The pc guy working on my PC kept saying " I don't believe it, I've never seen anything like this" over and over.

ltnightfly
Level 4

Thanks tried that also. It's the Oculus software that gives me the "not meet minimum requirements"  I run the steam. VR test and I get %100. But when I play a game then I get does not meet minimum requirements?

Tried that thanks.

Hi, Have you tried Virtual Desktop?

kurtdaflirt
Level 4

Hey OP, I am in the same boat as you. I have a similar model ROG Zephyrus. I have tried various troubleshooting techniques. I am pretty certain it is the Oculus software and not a hardware issue. I paid $2500 for a VR laptop for which I am unable to use VR. Very disappointing. I hope Oculus stops ignoring us and fixes the issue.

ltnightfly
Level 4

I've done most of the suggestions and still get the same "doesn't meet minimum requirements" only with Oculus quest software and when I connect with my rift library.  I can connect my zephyrus 14" ryzen 9 49000 hs and 2060 max-q. I have no issues with the Oculus software, a less powerful laptop. BTW I have an Asus scar strix 17" ryzen 9 5900hx, amd a rtx 3080 16 GB max-p.  I've just played through, steam with airline gives me the east issues. Oculus might fix it by nest year this time?