cancel
Showing results for 
Search instead for 
Did you mean: 

Quest 1 no longer support Render Resolutions greater than 1.1x?

andrewdaniele
Level 2

Hi, I've had my Quest 1 since launch, loved using it for Link, but recently (haven't used it in a few months) I tried starting it up again and now the Oculus desktop app doesn't allow me to go past 1.1x Render Resolution, which is painful for sims after getting used to that higher resolution. The super-sampling alternatives don't work the same, they still look less than perfect in comparison to increasing the render resolution.

 

My headset is on version 29, and I've tried both versions 29 and PTC 30 on the desktop app, both limit the render resolution on the Quest 1 to 1.1x only. Also, I'm using USB3.0 and tested it to be 1.4 Gbps

1 REPLY 1

TwrchTrwydd
Level 5

hmmm, I have both PC and Quest-1 on V29 and can select Render Resolution as follows:

1.0x 3104 x 1712

1.2x 3616 x 2000

1.3x 4128 x 2272

 

USB-Test says 1.1 Gbps USB 3

 

I have never seen a Render Resolution of 1.1

maybe it has something to do with the Graphics card ?

Mine is a GTX 1660 Ti (Notebook)

EDIT:

now both PC and Headset are on V30 and I tested Airlink with my Notebook (as mentioned before) and my Desktop PC running an RTX 2070 and the resolutions are the same for both GPUs only the "naming" is different.

On the notebook they read 1.0/1.2/1.3

On the Desktop they read 0.9/1.0/1.1