cancel
Showing results for 
Search instead for 
Did you mean: 

Quest 2 Display problem(gray bar)

Anonymous
Not applicable

My Quest 2 with official link cable is not working properly. After a few minutes on Dirt Rally 2.0 the bottom third of the screen becomes divided from the top two thirds and is almost a grayish color. You can see through it and see the game behind it but it's definitely lighter looking. If I exit the game to virtual desktop the issue stays until I reset the headset or remove and replug the link cable. I have installed a new 3080 graphics card and didn't know of this could cause it? Also, I started using a USB C to USB 3 adapter and I don't if the signal passing through that causes it. The cable will pass the Oculus signal test with the adapter. The problem doesn't happen right away some times it takes a few minutes. Any thoughts?

I am using the adapter because the only port that will keep the Quest 2 charged while playing is the 3.0 ports attached directly to the motherboard. If I plug the USB C into my Startech USB C  card I purchased it won't charge while playing. 

23 REPLIES 23

Anonymous
Not applicable

Seems to only happen while playing DiRT Rally 2.0. It did not happen after 90 minutes of IRacing.

I'm trying to attach a photo but I can't figure out how to do it? 

 

Anonymous
Not applicable

I have tried everything from new cables. Usb C and USB 3. Changing bitrate. Different jacks. Changing virtual memory. Deleting Steam VR. Does anyone have any information on this? I've found a couple of posts elsewhere with this problem but can't seem to stop it. 

Sulaco-426
Level 3

Just posted a reply to a similar thread, I'm having the same issue and it appears others are as well. It's not limited to just Dirt 2.0 either, I'm experiencing it in Elite Dangerous, both SteamVR and Oculus store versions. Like you I tried a bunch of combinations of different updates, settings launch orders, nothing helps. It's also NOT your adapter, I've tried running the official link cable directly through my case 3.0 port and my motherboard 3.0 port, no joy on either.

3080

i9-10850k

32gb ram

Nesterbegne
Level 2

I have the same problem, did you find a solution to this?

I'm having this issue as well, oculus is of 0 help lol.  Mine also won't charge when plugged into my PC.  I know it isn't an issue with the quest because it charges fine using a USB 3.0 phone charger, but the link cable refuses to charge it and now I'm having these annoying graphics issues too.  I'm guessing you haven't found a solution yet either.

 

For me the graphics issue is while playing any steamVR game so far, I don't use anything other than steamVR for games so I haven't tested anything outside of that, but the grey bar in the bottom has a higher contrast depending on the game.  While playing boneworks it was there but barely visible, however playing phasmophobia where there are a lot of dark areas it is almost white.  It almost seems as if it's inverting the colors or something

KevinStartup
Level 3

I also have the same issue.  No problems in iRacing also but I have also noticed the same effect in MSFS.  Looking around the screen at something really bright seems to sort of wipe it away if that helps?  I hope Oculus fix this issue soon, it's clearly a software error in the link display but need them to actually take notice of it ...

bjsareforboys
Level 2

Same issue for me and my friend here... 2 completly different rigs

I reported a ticket for it.  Didn't even get an auto response back!

Anonymous
Not applicable

What operating system do you have installed?