cancel
Showing results for 
Search instead for 
Did you mean: 

Quest 2 - How to disable Guardian?

SkScotchegg
Level 11
Hi all, 

Not posted on here in a long time. I've been enjoying my Quest 2 past couple of days but I can't for the life of me work out how to disable Guardian!!!

Please can someone help explain how to do this?

I've looked online and I already worked out how to enable developer mode on my Quest 2 by using the app on my phone but even after I enable developer mode I see no option inside my Quest 2 headset to disable Guardian.

I've been trying all day to no avail!  :'(

And 2nd question I have is, you know when your in the main menu when you first turn your headset on, I like to look about my Oculus Home but there's a big floating menu in the middle of the screen, how do I minimise the oculus home menu so I can look around 360 degrees without my view being blocked?

Thanks in advance!
UK: England - Leeds - - RTX 2080 - Rift CV1 & Rift S - Make love, not war - See you in the Oasis!
20 REPLIES 20

PITTCANNA
Level 12
you have to go in the developer options in the settings menu.  assuming you created a developer account and enabled developer on your oculus app.

SkScotchegg
Level 11

PITTCANNA said:

you have to go in the developer options in the settings menu.  assuming you created a developer account and enabled developer on your oculus app.


Thanks for your reply mate.

I created a developer account and I enabled developer mode on my phone for Quest 2 but I don't see any extra settings inside the headset.

When I put my Quest 2 headset on where should the settings be and what would they be called?
UK: England - Leeds - - RTX 2080 - Rift CV1 & Rift S - Make love, not war - See you in the Oasis!

PITTCANNA
Level 12
you have to go in the developer menu

Enable developer mode  Sideloading Apps on Oculus Quest  Adafruit  Learning System

SkScotchegg
Level 11

PITTCANNA said:

you have to go in the developer menu

Enable developer mode  Sideloading Apps on Oculus Quest  Adafruit  Learning System



This is really strange but I don't have that menu on my Quest 2. I have enabled and disabled Developer mode twice and I have restarted the headset also. 😕  :'(:smile:

Got any ideas why? Have I missed a step?

I created a developer account, maybe it takes 24 hours to get activated or something?
UK: England - Leeds - - RTX 2080 - Rift CV1 & Rift S - Make love, not war - See you in the Oasis!

PITTCANNA
Level 12
it only takes a few seconds.

SkScotchegg
Level 11
Very strange.

It could be I'm waiting for an update on my Quest 2 or something, god knows.

So your saying I just enable developer mode on my phone and it should just appear like your screenshot above in my Quest 2?

Thanks for all your help so far.
UK: England - Leeds - - RTX 2080 - Rift CV1 & Rift S - Make love, not war - See you in the Oasis!

SkScotchegg
Level 11
Do you happen to know the answer to second question in my original post?

You know when your in the main menu when you first turn your headset on, I like to look about my Oculus Home but there's a big floating menu in the middle of the screen, how do I minimise the oculus home menu so I can look around 360 degrees without my view being blocked?
UK: England - Leeds - - RTX 2080 - Rift CV1 & Rift S - Make love, not war - See you in the Oasis!

synchromesh62
Level 9


Do you happen to know the answer to second question in my original post?

You know when your in the main menu when you first turn your headset on, I like to look about my Oculus Home but there's a big floating menu in the middle of the screen, how do I minimise the oculus home menu so I can look around 360 degrees without my view being blocked?


If its anything like the Quest 1 you cannot unfortunately.
The best you can do is look at the ceiling, hold down the right Oculus button so the menu stays above your head.

SkScotchegg
Level 11




Do you happen to know the answer to second question in my original post?

You know when your in the main menu when you first turn your headset on, I like to look about my Oculus Home but there's a big floating menu in the middle of the screen, how do I minimise the oculus home menu so I can look around 360 degrees without my view being blocked?


If its anything like the Quest 1 you cannot unfortunately.
The best you can do is look at the ceiling, hold down the right Oculus button so the menu stays above your head.



Oh good idea, thanks mate I'll try this.
UK: England - Leeds - - RTX 2080 - Rift CV1 & Rift S - Make love, not war - See you in the Oasis!