cancel
Showing results for 
Search instead for 
Did you mean: 

Quest 2 No Tracking Problem After Updating To V25

DestinyAwaits20
Level 2
I'm probably one of the first users to get the new update, but the only problem is after I updated I've been getting this problems where my headset loses my tracking and I either have to wait a few minutes or hard reset my Quest. I restarted my quest about 2-6 times about now and it's getting very irritated. 

Although seeing that this update just rolled out, I can see this being fixed sooner or later.

Edit: Forgot to mention that sometimes I just don't see anything when I look into the headset. 
20 REPLIES 20

Chazmeister
Level 8
Similar issue. If I put my headset and controllers down outside of my Guardian boundary and it switches itself off. When it reawakens it can no longer find my play area even after being returned to it and I'm unable to start the controllers back up, necessitating holding the power button down to power off and reboot.

D3nnisVR
Level 2
It seems I have a similar issue. Had no issues the first few days, and since the update applications get interrupted with an error regarding lost tracking quite often.

Failrunner
Level 7


Hi there, does the issue change if you move to another play area at all? Make sure that the lighting is adequate and there are minimal to no reflective surfaces in the area. If the issue persists, please click here to submit a ticket so we can help. Thanks!


Can you just acknowlege that there are issues with your update and let us know you're working on a fix for the love of God! Stop pretending you don't know what's going on! ?

niklas_claro_5
Level 2
I couldnt use my quest 2 for 3days now because of the v25 tracking issues, still wayting for a fix

notJustMichael
Level 2
Updated my Quest 2 sometime in the week and wanted to play now. Keep getting the tracking lost message, I'll try the hard reset. Has anyone tried rolling back to a V23?

JimBerry
Level 2
Isn't factory resetting going to ruin all your game progress?  Seems like a horrible workaround.

niklas_claro_5
Level 2
I started my headset up today, and it seems as if the tracking and passthrogh issues have been fixed
(so if you are having the same issues, just wait till your quest 2 reseves the update)

I have the issued mentioned above, after v25 update, I dont know if that is more so when playing sidequest games or not,but it certainly feels like it.
For some reason; unknown sources now shows in orange. Frequently, mid game the screen freezes, goes black, then eventually back to the home screen, with a message showing it lost tracking, my lighting is no different than pre update, all playing conditions the same. Tried both a hard restart and a factory reset, and the problems still persist. I cant even get through a single match without being booted. Really really annoying.

RauelRualbe
Level 3

Mine failed today and considering how long it took everyone to get an update that fixed it i'm worried.

Had problems with the screen not turning on when I put it down to have a drink or toilet break for ages. Lately I have been having to remark my play area every time I turn the headset on. Had problems in the past with the headset locking on an image of my play area that twists and warps as I try to mark it out now this complete failure. I appreciate that Oculus is really pushing the capabilities but a headset that doesn't work has no capabilities at all.

Quazarg
Level 2

I have been having this problem for weeks, still not fixed. I refuse to do a factory reset... Starting to lose interest in oculus cause of this.