cancel
Showing results for 
Search instead for 
Did you mean: 

Quest 2 Problems; setup nightmare

WelshAL
Level 2

Please help, I'm having a nightmare setting a Quest 2 up on my PC.

PC Spec:

Ryzen 5 3600 :3.6ghz

Rog Strix B450Fmotherboard

16gb RAM

Win 10 updated automatically

GTX1660 driver 416.92

 

The quest runs on its own but I want to run it with the PC for sim racing.

 

Problem 1. Oculus PC Program.

This is just appalling.

The PC app has been trouble since the beginning. (/rant 5gb? For what? Uninstalling it and re-installing it takes half an hour.)

It says I have an oculus Quest, when I have a Quest 2. How do I fix this?

Then there are the loop problems. The black screen startup was solved by downloading a community fix, now I can't get anywhere without a loop telling me to create an oculus account password, an email has been sent to me (no, it hasn't) which ends whatever I was doing and dumps me back in the homescreen.

I can't log in with Oculus, it makes me log in with Facebook. Then I get stuck in a loop where it tells me to log in with Oculus and create a password?!?

How do I stop the email loop?

 

Problem 2. 90hz

There's lots of talk about 90hz refresh rates, but all of the info seems out of date.

I have tried looking at the Quest 2 settings, there's no more 90hz option there.

I have tried adjusting the lenses and cleaning them with the appropriate cloth, don't think they are the problem, I want to know if 90hz makes things better.

I installed Sidequest, which isn't great to use, and have tried adjusting the resolution but not sure if that's working. It is inconsistent in connecting to the headset, disagreeing with the Oculus app. It is no use to me.

How do I find out what the refresh rate is?

How do I change it?

 

Problem 3. Link.

I bought a link cable from Amazon, not a name brand but if it's not the £90 branded one then what does it matter. There are online references to testing the bandwidth, but no advice on how to do this. 

I connected the headset to the PCs USBC 3 port.

The Oculus PC App says that the headset is connected.

I have had the Allow Access To Data warning and the USB Debugging warning. There is the headset warning about connecting, and when you click 'Enable link cable' in-Quest I was getting the Matrix-room with a message that I had to wait for setup to complete. Now it says the cable isn't connected.

How do you test the bandwidth of a cable on a Quest2?

 

I'm that close to sending the thing back. Please help

 

0 REPLIES 0