cancel
Showing results for 
Search instead for 
Did you mean: 

Quest 2 / Quest Build 26.0 Release Notes

ShowbizDonkey
Oculus Community Manager
Oculus Community Manager

These features and enhancements will become available starting the week of February 18th, 2021.

Bring Your Couch into VR

  • We’ve added the ability to place a virtual couch on your real couch to use while you’re in-VR. Now, after an energetic game of Beat Saber, you can head over to your real couch, see it in your virtual space, and easily take a seat and catch your breath while you watch Netflix in-VR.
  • Virtual couch boundaries are automatically saved and detected so you don’t have to re-add them each time you put on your headset.
    • We recommend staying seated while using the couch.
  • You can opt-in to this experimental feature by selecting Settings > Experimental Features
      • Please note, the experiments section includes features that are still being developed, and so you may encounter anything from minor issues to app crashes.

Hand Tracking

  • We’ve made improvements to the point and pinch gesture to make it easier to highlight and select things while using hand tracking in-VR.
52 REPLIES 52

deankenny
Level 4

Now on V27, and 72hz is still broke/stuck.

Buetigame
Level 4

Does anyone have the effect, that headphone detection (no sound in headphone) won't work anymore with Firmware v26? Just tried them today for the first time with v26... at other devices (or with v25 before) the headphone work like a charm.

 

Greets

Buetigame
Level 4

OK, fixed that: turning volume to maximum/minimum serveral times does the trick.

Also I don't have any problems with Link/refresh rates...using original Oculus Link cable.

The stuttering in Oculus Home is not fine but bearable.

(apps/games are ok, only home is affected)

 

greets

 

P.S.: Firmware/DesktopApp v26 of course

Strongit
Level 7

Still don't have V26 but I got some strange incremental V25 update that messed up tracking again.  Passthrough is nearly unusable, everything shakes and stutters so bad that I get dizzy after 10 seconds.  The homescreen shakes as well but not as bad.

Quest 1, i5-8600K at 4.7 GHz, eVGA 1080 ti FTW3, Gigabyte Z370 AORUS Ultra Gaming, 16 GB 3200 MHz

Ya I also got that incremental v25 a dew days ago and sometimes these effect tracking/head shakes.  Best thing to do is clear your guardian history, power off your quest, remove controller batteries, startup your quest, replace controller batteries with fresh ones, re-do guardian, and you should be good to go.

9 9900k, rtx3090, 32 Gb ram, 1tb ssd, 4tb hdd. xi hero wifi mb, 750w psu, Quest 2 w/Link, wireless w/AL, Vive Pro.

justmetoo
Level 3

Well.   I have q1. And its on v25.   Had an update that took away some menu items.  Lost like 5 or 6 virtual environments that were just added a bit ago...      did factory reset. And after the updates and all that happened at the end of it its right back to where it was before reset....         im thinking. They rolled back some to an early v25. I have no problems i have found. As is now. But wish they would inform u as to what is going on. And get their last 3 fixes. V25 update. V26. AND V27. FIXED. AND ROLL OUT A GOOD CLEAN UPDATE........

 

Anyway. I still have some hope....

bobogoogleyfet
Level 4

This is cool and all but the couch update broke the link function can we just have the option to go back to previous versions that actually work please?

MaxArch
Level 7

Oculus Link is totally unplayable for me due to the latest update.

 

Oculus desktop on v27, Quest1 on v25 (no update available).

Hadn't used the link for a few weeks and just noticed yesterday the sound was wrong/'drunk' and the menu was jittery. After starting an app - MOHAB - I'm barely getting 10 fps. used to be 72 without any problem.

Never had any problems with link before. Original link cable, connection at 1.5Gbs, i7 10750H, 2070super, nvidia driver 456.55

Spend some hours reading about this issue on the web and tried downscaling FOV, using roomscale, disabled guardian.

 

Nothing helps. Any suggestions?

There isn't anything we can do oculus needs to fix their stuff or revert to a version that actually works

Well...after a continued search for a solution I found something that seems to work for me. Just tested with one Unreal VR project - have to test more with games etc.

In short;

1. In the Nvidia settings, force OVRServer_x64.exe to use the gfx card

2. In Windows settings, force OVRServer_x64.exe to use the gfx card

 

See here: https://www.reddit.com/r/OculusQuest/comments/lierj7/how_to_fix_lagcrashing_on_oculuslink/

 

Edit: too bad. Its very very buggy. It seemed to work for a few minutes but now link keeps disconnecting and back to 10 fps. Both settings from step 1 and 2 are still active. Can't detect any logic in this.