cancel
Showing results for 
Search instead for 
Did you mean: 

Quest 2 / Quest Build 26.0 Release Notes

ShowbizDonkey
Oculus Community Manager
Oculus Community Manager

These features and enhancements will become available starting the week of February 18th, 2021.

Bring Your Couch into VR

  • We’ve added the ability to place a virtual couch on your real couch to use while you’re in-VR. Now, after an energetic game of Beat Saber, you can head over to your real couch, see it in your virtual space, and easily take a seat and catch your breath while you watch Netflix in-VR.
  • Virtual couch boundaries are automatically saved and detected so you don’t have to re-add them each time you put on your headset.
    • We recommend staying seated while using the couch.
  • You can opt-in to this experimental feature by selecting Settings > Experimental Features
      • Please note, the experiments section includes features that are still being developed, and so you may encounter anything from minor issues to app crashes.

Hand Tracking

  • We’ve made improvements to the point and pinch gesture to make it easier to highlight and select things while using hand tracking in-VR.
52 REPLIES 52

synchromesh62
Level 8

Still have not had this update yet but the software went to 26 nearly 2 weeks ago.
seems really strange it takes 4 to 5 weeks for a deployed firmware upgrade .. 
They on dial up or something 🤔

stevejwestgate
Level 2

V26 has the flashing issue with FS2020, which V27 beta fixed and ran so well to not need things like OTT etc and gave the best visuals yet. Then the latest V27 beta has again broken the system so that the pc shows a flashing double image rather than a stable one and in the Quest 2 it seems to flash between the empty space with just black lines and the normal menus evry second and never get to be in the aeroplane.

I was flying took a break, the Oculus update started and it stopped working, so no other changes.

MaxArch
Level 7

Tried lots of things. Link seems to work now for me again. Changes made:

- installed Nvidia driver 457.30 (recommended for VR on YouTube by a flight sim user)

- downgraded Oculus software - see https://forums.oculusvr.com/t5/Oculus-Rift-S-and-Rift/v25-PTC-PC-Software-Release-Notes/m-p/848372/h...

- did a factory reset on the Quest (1)

- forced OVRServer_x64.exe to use the Nvidia gfx card. See https://www.reddit.com/r/OculusQuest/comments/lierj7/how_to_fix_lagcrashing_on_oculuslink/

 

Now the sound is normal as before and normal fps again when using link. Tested a single multiuser session with Mohab and with several Unreal projects. Hoping it keeps stable...

 

No idea what is the most important step in the list above and if all need to be done. These are just what I tried the last week.

 

Note; I noticed if the internet connection is disabled, link has trouble connecting or almost immediately disconnects. Enabling internet again and its stable again.

Will test more the next days..