cancel
Showing results for 
Search instead for 
Did you mean: 

Quest 2 / Quest Build 27.0 Release Notes

ShowbizDonkey
Oculus Community Manager
Oculus Community Manager

These features and enhancements will become available starting the week of March 15th, 2021.

 

Bug Fixes

  • Fixed an issue blocking the overlay keyboard from displaying in third-party apps where multiple fields are present in a form.

Known Issues

  • Some users may see an error message, “System Alert Error” related to the cooling fan. This error message is false and the headset is working as it should. Users should click out of the error message and continue to use their headset as normal.
88 REPLIES 88

On version 27 now, and still only getting ~800Mbps with my link cable.

 

chert1024VR
Level 5

After the update to V27 firmware, I'm now getting this error in the device manager whenever I plug in My Quest 2 to the PC using the official Oculus LInk cable :  Unknown USB Device (Port Reset Failed) - Windows has stopped this device because it has reported problems. (Code 43). A USB port reset request failed.

 

I can still use Oculus Link but Oculus Link Home and PC VR gaming is very laggy. The Oculus PC app only detects my cable as USB2.0 with a very low bandwidth of 295 mbps and that's why my settings are limited to a refresh rate of 70 Hz and a resolution of 1.5x. 

 

With V26 firmware, I had none of these USB errors and problems. My cable was detected as USB3.x with a bandwidth of around 1.8 Gbps and I can set the Oculus PC app to 90 Hz and 1.7x and get smooth PC VR gaming.

Happened for me too. I know the sharing is not available on Q1, but I expected the couch to be there, but so far no couch.

i7 8700, 16GB, RTX 2080 TI, Rift CV1 | i5 4690K, 16GB, GTX 1660 TI, Rift CV1 | Quest | Quest 2

No more link connection error neither with my V27 Quest 2 nor my V27 Quest1

But the USB connection test with USB3 cable tells me that it's about 950Mbit/s instead of 2,2Gbit /s before (I don' 't know if it has real effect since Link is < 400Mbit/s need)

Fangzhou
Level 6

Tested Oculus Link USB connection speed several times, it is at 700-800Mbps even with USB 3 connection. Tried with different USB port, both USB 3.0 and 3.1, both USB Type A and Type C, all same result. I am using the official Oculus Link cable. If I still try to use the Oculus Link, the connection will break in few minutes and try to reconnect immediately. This cause SteamVR hangs and have to restart game, so I cannot finish any song in Beat Saber now. 

 

Got Oculus Link connection problem and 100% reproduceable. After connected for few minutes, Oculus Link just disconnected itself and reconnect again, which causing game crash/fail. I cannot finish any song in Beat Saber when connected to a PC now, it is 100% going to crash before I finish a song. 

And what I have mentioned in previous reply, Quest/Quest 2 controller tracking latency significantly increased and unstable after v25, and not fixed in v26, worse in v27. Now even Quest version Beat Saber not 

BTW I tried to use Rift S after that, got controller tracking problem. The controller just hangs in fast movement, also 100% reproduceable. 

Funny fact: now in all the Oculus devices, only Oculus Rift CV1 can be used for Beat Saber (which is a Oculus game). Oculus Quest, Rift S, Quest 2 all sucks for Beat Saber. These devices used to be good, until Oculus Software ruins the experience. 

stargazer19672
Level 2

Since update v27 I have no sound on my Quest 1. If I restart it, it comes on again. But when I pick it up later on, the sound has gone again. Anyone else have this problem?

sniperfox99
Level 3

Hmm. On V27 with Quest2. With my Link cable plugged into my motherboard, the test shows 896 Mbps (Previously, id get over 2Gbps). But when i plug the link into my RTX 2070, I'm getting 1.7 Gbps. Does this tell us anything?

 

Dadbart
Level 4

I lost Guardian from this update. Says there was an error and Guardian has been disabled. Numerous restarts and enabling-disabling Guardian does not fix it.

I needed to re-do my guardian after my Q1 v27 update but no problems since.  Actually everything including Link (with v26 Oculus desktop app) is working very well.  When I first started up Link after this update the Oculus home environment was a bit shaky but after exiting it and re-starting it all was fine.  Thanks to my nice new rtx3090 I'm able to use the highest quality graphics (slider all the way right, 1.3x with Q1) and everything looks very nice.  Best I've seen with Link so far.  Using official Link cable connected to my asus hero xi type-c usb3.1 gen2 port.  I have not bothered to do a speed test since everything is in the green and seems to work well.

 

I still prefer to use my Q1 wireless w/VD and my Rift cv1 (with 2xSS) for Oculus wired PCVR (esp. flight sims).  Link does seem to be improving all the time so maybe one day I'll be able to retire my good old Rift cv1, lol!

9 9900k, rtx3090, 32 Gb ram, 1tb ssd, 4tb hdd. xi hero wifi mb, Corsair 750w, Quest 1 w/Link and wireless w/VD, Vive Pro.

I have a similar issue.  After update to v27 started getting a Tracking error and that with the tracking off the guardian is disabled.  Got it back by doing a factory reset but I still get the error almost every time I use the headset.  I can now usually get it to clear by doing a reset or powering off and then on.  Been chatting with customer support and they asked if I had updated to version 27.  Seems like there might be a known issue.