cancel
Showing results for 
Search instead for 
Did you mean: 

Quest 2 Stopped Connecting to PC and Laptop

randylecher
Level 3

Quest 2 connected fine with both laptop and desktop PCs over the past month and suddenly today -- nothing. Oculus and PCs work fine on their own but when I plug it in I don't get the "allow access" popup in the Oculus. Also can't see the Oculus from the PC nor the laptop. I have tried 3 different cables, all of which I am certain are fine because they work with other devices. Restarts yield nothing and that USB selective video on YouTube didn't resolve it.

2 REPLIES 2

OculusSupport
Oculus Community Manager
Oculus Community Manager

Hey there! Since this worked previously without issue, we'd like to look into this further. Could you please click here to submit a ticket and include your Oculus Diagnostics Logs? Thanks!

Austeam
Level 2

same. Worked with the PC link (Oculus cable) Wed, Thurs fine but last night Friday 20th it’s failed. I use the VR mostly for Assetto Corse but this time when trying to connect using my normal process via Content Manager nothing. No link then four black screens and the only way out is a hard boot.