cancel
Showing results for 
Search instead for 
Did you mean: 

Quest 2 stuck to 72 hz after oculus software update tonight

Frankalexandre
Level 4

Oculus software updated and now even after changing the frequency to 80 or 90 hz it is stuck to 72 hz in games. I have tried to reboot the device, change cable, reboot system....nothing works, it still stuck to 72 hz. With Virtual Desktop wireless it works fine at 90 hz.

45 REPLIES 45

Frankalexandre
Level 4

Bingo...reinstalled Oculus software and now 90 hz is back. The installer install the older version, i know because now i can select 1.7 as resolution, with the updated version it goes only to 1.5...and it is stuck to 72 hz....can you fix it please Oculus? How can i avoid the Oculus software update? Good version is Oculus App Version 26.1.0.41.502

AFF486jun
Level 2

I have same issue here , how do I download the older version because it seems i can't run the software if i didn't update it.

NukeJockey
Level 3

Same here, I noticed that even though its set to 90hz in the oculus app, steam is detecting it as 72hz. It honestly feels awful, I'm happy to take the hit in fidelity for 90hz, I want it back!

I uninstalled the oculus software and reinstalled from the link below. But we cant turn off auto update so i dont know how much time to it auto-update to the bad version. Good version is Oculus App Version 26.1.0.41.502 and i believe it auto update to 27.xxx

 

https://www.oculus.com/setup/

NukeJockey
Level 3

Giving that a try now, hope it works! Thanks for the tip 🙂

NukeJockey
Level 3

Can confirm reinstalling the oculus app worked. Not the greatest solution considering the size of it, but I was able to run 90hz again after the reinstall. 

Stealrull
Level 2

Bit anoying that Oculus hasn't commented on this yet, it's a pretty big issue.

DonAbondio
Level 2

Facing the same issue here with a RTX 3070. Not sure if it's only an oculus app issue or it's the combo with latest NVIDIA drivers. Which GPU do you have?

3080 here, it's definitely Oculus as reinstalling fixes it, but we can't turn off auto updates so the software updates itself and breaks it again.