cancel
Showing results for 
Search instead for 
Did you mean: 

Quest / Go Build 14.0 Release Notes

ShowbizDonkey
Oculus Community Manager
Oculus Community Manager
Update 3/4/2020: I'm hearing that the v14 software update should now be available to 100% of Quest and Go users. If you encounter any issues downloading or using this update, please contact customer support. Thanks again for your patience during this rollout!

Update 2/28/20:
 Hey everyone - Wanted to jump in here and provide a quick update on rollout progress. Rollout is still ongoing and only available to a percentage of users at this time, which means that if you haven't yet received v14, you should not expect to receive it over the weekend. We’ll continue the rollout next week as we ramp up to all users. Oculus Link should continue to work as normal in the meantime, as long as you have some combination of v13 / v14 software versions on your Quest and the PC software. We greatly appreciate your patience while the team works through this.

All of these features and enhancements will become available throughout the week of February 24, 2020.

Oculus Link


  • The Quest microphone has been re-enabled for use with Link.
  • A dedicated Oculus Link button has been added to the Oculus Quest menu bar to make jumping into Link quicker and easier. Similarly, a button was added to the Dash belt that allows you to quickly exit Link when using it.
  • Link audio and microphone volume controls have been added to Dash and the Oculus desktop app.
  • Moving forward, Oculus Link no longer requires that the Quest software and the PC software have matching version numbers. However, the two software versions must be within one version of the other. For example, Link will function when the Quest is on software version 14 and the PC is software version 15 or the PC software is version 14 and the Quest software is version 13. It will not work if Quest is on version 13 and PC is on version 15 or vice versa.

Bug Fixes

  • Fixed a bug that prevented Oculus Link from working when the resolution had been adjusted with the Oculus Debug Tool.
  • Fixed a bug that sometimes caused a temporary black screen after waking the Quest up from a deep sleep.
  • Fixed a bug that sometimes prevented Oculus Link from launching when the Link cable was disconnected and reconnected after ending a previous Link session.
  • Fixed a bug that sometimes caused images to not display on the welcome screen after a headset reboot.
  • Fixed a bug that sometimes prevented the Voice Command feature from launching via Oculus button double press when the Voice Commands Shortcut experimental feature was enabled.
  • Fixed a bug that sometimes caused the floor height to be higher than normal when putting on the headset slowly.
  • Additional bug fixes, stability improvements, and software optimizations.
86 REPLIES 86

gman713
Level 4
I did update my Nvidia drivers before using the Quest yesterday.  Maybe the new drivers are causing the issue.

dlamboy
Level 3

monthys said:



As soon as I grabbed this update both of my controllers started going heywire. Losing tracking repeatedly. Restarting didn't help.



Well at least now I know it's not just me. I've been having the same issue since I got the patch today.  I tried a bunch of fixes before I saw this thread and so far nothing has worked.  Guess I'll just put the Quest back in the closet until the next patch and see if it works then.  😐



Are you using YUR on your Quest?
Removing it solved my issues. And I tried evrything before. YUR is currently know for causing exactly this behaviour.
Also Hand Tracking should be removed maybe for safety while you face this error.

gman713
Level 4
I think I had hand tracking enabled.  I'll have to check tonight.   What's YUR?

kevinwarhaft
Level 4
wondering whats in update 15
kevin warhaft

gman713
Level 4
Tested Quest link today and it worked perfectly the first time.  Nothing changed with my settings or system.  No updates either.  I guess it decided to work today.

torsten_kraus
Level 2

thr33to3 said:

I'm having an issue with my quest no longer appearing in windows explorer.  The new link button works great, but i'm no longer getting the 'allow access' prompt and can't find any way to manage files on my quest from my PC and it worked fine just two days ago.  Link works perfectly, so clearly quest and PC are communicating.  Any help would be greatly appreciated.  I've done all the standard restarts of pc and quest.. not in dev mode either.  


Same here

Coronal_Aurora
Level 2
Hey does anyone else have this problem where they have no audio coming from their quest headset when using link? Also it says when I have oculus app open on pc in devices,quest or headset "No headset audio " If you find a solution please reply to this comment.