cancel
Showing results for 
Search instead for 
Did you mean: 

Quest + VD + SteamVR Issue

MrBacalhau
Level 2
Everything was working normaly with no major issues, and then from one day to another massive sttuters that makes everything unplayable, this only happens when i open steamvr or a game (beat saber) of steam vr, its runs smoothly if im just on the virtual desktop. I have read a lot of forums.  Did a factory reset on quest, unistalled all the vr apps related to it and did it all again, just to end up on the same spot, im running out of ideas to fix it. Pls help i really wanna play vr.
6 REPLIES 6

FelicityC
Level 5
Ask the VD discord, but it's not a quest problem. Since it's VD, it's going to be related to your local network more than anything else. They will have better fixes there; but be sure to read the pins before just asking this, or at least give a better description of your setup. Is it a 5ghz router with ethernet to the pc? pc specs? etc

Obviously if it's just on the desktop it will run smoothly, it's not having to do anything, so that's not an indicator of anything.
8700k @ whatever i feel like, 2070 Super, 3200mhz 32gb memory @ CL16, 1tb wd sn750, msi z370 gaming plus, pvc pipe gun

MrBacalhau
Level 2
ye as i said iu already read a lot of forums so that more"basic" stuff is already done, it must be something related to steamVr since thats only when the problem starts, i will try to chekc the vd discord eitherway tnx c: 

Umpa_PC
Level 8


it must be something related to steamVr since thats only when the problem starts


Have you tried it with an oculus game from oculus not on steam?  Sounds like a PC performance or network issue to me.
Oculus Rift S - Oculus Quest 128GB
MSI trident 3 7RB-200UK Intel Core i5-7400 3 Ghz x2
MSI GTX 1050 Ti (4GB) & MSI Aero GTX 1060 OC (6GB) & MSI Aero GTX 1070 OC 8GB
16 GB RAM x2, 1TB HDD x2, 1TB SSD x2
Windows 10 Home Edition Version 10.0.18363 Build 18363, Oculus version 17, Quest Version 17
Fan Cooling by Zotac FireStorm - AfterBurner cause me problems.

MrBacalhau
Level 2
if its just in the oculus (without any pc connection) then it works perfectly, but i wanted to play steamvr games in the oculus quest with VD, even inside the VD it runs well is just when i launch steamvr, the internet is 5g i already did everything that i could regarding that. and im right next to the router and the pc is connected by eternet 

nalex66
Volunteer Moderator
Volunteer Moderator
If you have the Steam Overlay turned on, try turning it off (along with any other program that uses an overlay, like MSI Afterburner, i.e. anything that shows your FPS onscreen). It can interfere with the GPU encoding function, which is used for both Link and VD streaming.

i7 5820K @ 4.25GHz | EVGA GTX 1080 SC | Gigabyte GA-X99-UD4 | Corsair DDR4 3000 32GB | Corsair HX 750W
SSDs: Intel 660p M.2 2TB, 3x Samsung Evo 1TB | Startech PCIe 4x USB 3.0 | Startech PCIe 2x USB C 3.1 gen2

MrBacalhau
Level 2
Problem fixed!  Aparently was the nvidea experience overlay, as soon as i toggles it off it worked , ty for the help c: