cancel
Showing results for 
Search instead for 
Did you mean: 

Quest2 Only linked before Allow/Deny file access

ThomasVdBerge
Level 2

When I connect the link to my headset, I see it getting connected in the Oculus app. On the Quest 2 it pops up "Allow access to data". Whatever I click here, Allow or Deny, I hear the windows disconnect/connect sound and the quest2 looks disconnected in the link app...

If I click Deny, I just get a second prompt, stating the exact same thing. Clicking Allow/Deny here also has the same outcome, Quest2 being disconnected.

Here is what I have tried:


Uninstalled and reinstalled oculus pc app.
turned off usb going to sleep and disabled legacy usb in bios
updated all drivers
updated windows and bios
tried multiple cables and multiple usb ports
 
Help, anyone?
1 ACCEPTED SOLUTION

Accepted Solutions

ThomasVdBerge
Level 2

Seems this was caused by the fact that AirLink was still enabled on the Oculus Quest2 itself. By making sure that Airlink was disabled on the App and on the Quest 2, it worked.

View solution in original post

2 REPLIES 2

Pixie40
Level 10

What I do is I launch the Oculus app on my PC before starting up the Quest or plugging in the Link cable. That way there aren't any issues trying to launch it Other then that, not sure what to say.

Lo, a quest! I seek the threads of my future in the seeds of the past.

ThomasVdBerge
Level 2

Seems this was caused by the fact that AirLink was still enabled on the Oculus Quest2 itself. By making sure that Airlink was disabled on the App and on the Quest 2, it worked.

View solution in original post