cancel
Showing results for 
Search instead for 
Did you mean: 

Right controller not working reliably on Home screen

Josh_Mandel
Level 4
My right Touch controller seems to be working properly within apps, but when I'm on the Home screen, it doesn't work reliably. When I start up the Quest, I cannot select anything with the right controller, although if I point at an app or console button, and press A, the highlight will flash but otherwise do nothing. 

I can temporarily fix this by going into an app. Once I'm out of the app, the right controller will often work normally on the Home screen, but when I restart the Quest, it's back to not functioning again.

Is this an issue with the controller, or the headset, or...?

Thank you for any advice!

Josh
24 REPLIES 24

Littlehobbsie
Level 3
I am having the same issue, since the latest firmware update.

Josh_Mandel
Level 4
I hadn't tied it to the firmware update, but you're right...it started just after that.

Josh_Mandel
Level 4
Littlehobbsie, Tech Support gave me some advice about this, and it seems to have worked (at least, the three or four times I've tried it): remove the battery from the right controller. Leave the battery out for at least five minutes to reset the connection. Put a new battery in there (don't know if this is necessary). Put the battery cover back on the controller and give it a try. (They also suggested unpairing and re-pairing from the app, but I'd already tried that and it didn't help.)

Josh_Mandel
Level 4
Never mind...it's still doing it. This time, it started right in the middle of a play session.

FlashMC13
Level 2
My right controller started doing this also after the 7.0 update. I've swapped out the battery and un-paired/re-paired the controller. I did not leave it without battery for over 5 minutes, so I will try that tonight.

andd28
Level 2
I have the same problem after updating. So, is there any decision?

chilabob
Level 2
having the same problem. Just bought my Quest one week ago. Right controller didn't work at all

Josh_Mandel
Level 4
From my support ticket with Oculus (after their suggestions):

Hey Josh,



We believe the next step is to look further into the issue you
have expressed.



We are currently experiencing a higher ticket volume, due to the
launch of the Oculus Quest and Rift S, we will do our best to contact you back
with more information or an update in the next 3-4 business days (from
Monday-Friday).



Thank you for your understanding and patience in this matter.



Kind regards,​



Jonathan

Oculus Support

Vulpineyes
Level 2
Same issue here. Right controller no longer functions as an input device on the Home Dome. Seems to work fine in game but as soon as I'm in the dome I loose the ability to select anything and interact with the menu. I see the controller and it moves normal but that's about it. I submitted a ticket a day or so ago but just got a generic  "we're experiencing a high volume of tickets and will get back to you in a few days" response.