cancel
Showing results for 
Search instead for 
Did you mean: 

Sidequest games not installing but AppLabs Will

Darkt6
Level 2

Hello,

 

I am asking this so that I can get a better understanding. I am new to Quest2 and saw that there were some mediations games on Sidwquest after doing some digging before buying mine. Well, I bought was have successfully set everything up all the way into developer mode, and I see the App Lab game Liminal installed and the game works perfectly, however, i am unable to download and install any other game. I have tried Flow and HandParticle but neither are wanting to download to the Quest, though the green indicators say they have been installed successfully. I have searched all throughout the system and unlable to lacate them. I have 1 game/app in Unknown Sources and that is Liminal. 

a little help to guide me though on finding the remaining two and how to install more that are non App Lab would be great.

4 REPLIES 4

PITTCANNA
Level 12

So sidequest requires a few steps.

-Developer account created

-Developer mode enabled on the quest 2

-the quest adb drivers installed on the computer - https://developer.oculus.com/downloads/package/oculus-adb-drivers/

-sidequest installed on a pc

 

With sidequest open on the pc, turn on your quest get to the home screen and connect using a data cable.

 

Look into the quest 2 headset it will ask for you to accept the rsa key.

 

Accept the rsa security key, using touch controller or gaze courser.

 

Remove the headset from your head.

 

Select the game from sidequest and select install on headset.

 

Once the status is complete remove the cable frome the quest.

 

Then just power cycle the quest.

 

Once in the home again, in the app menu there is a filter on the upper right corner select unknown sources.

 

You should see your game there.

That is what I have been doing, I have just downloaded 2 games from Sidequest and they appear one is an APpLab while the other is not. Flow and HandPrticle are saying they have downloaded and installed, but the first time i tried do dl them, they errored and I am unable to get them on the system due to that error, though I have been retying and nre downloading up a storm. those are the only two thus far i am having problems with.

Oh, and thanks for your help

App lab is different, the quest recognizes as quest game and it will show up in the apps without going the filter.

 

Sidequest you need to go through the extra steps, if you don't see game, its most likely you didn't follow the directions.

After following directions again, I am still unable to see them in my Unknown Recourses folder on the menu. Like I was describing earlier, there are 3 there, 1 from last night and 2 from the past 2 hours, and also finding the App Lab files in the game folder itself where I had to download them onto the Quest 2. It is not a big deal anymore, I know that the system is working fine. i can dl games and play them, just not those two due to a glitch in the system. Thank you again for your help.